Dom540703174
?>

Составить программу которая считывает из файла dat.txt данные и заполняет целочисленный массив m[1..4, 1..6].

Информатика

Ответы

rinata542

какой язык на тебе

var

in,out: text; i.j: integer; mas: array [0..4,1..6] of integer; begin assign(in1,'in.txt');

reset(in1); assign(out1,'out.txt');

rewrite(out1);

for i: =1 to 4 do

begin

for j: =1 to 6 do

read(mas[i,j]);

readln;

end;

close(in);

close(out);

end.

капец здесь отступы нельзя фиг

 

savenko0109152

носи́тель) — любой материальный объект или среда[уточнить], используемый человеком достаточно длительное время сохранять (нести) в своей структуре занесённую на него информацию, без использования дополнительных устройств (например, источника энергии).

Это может быть, например, камень, дерево, бумага, металл, пластмассы, кремний (и другие виды полупроводников), лента с намагниченным слоем (в бобинах и кассетах), фотоматериал, пластик со специальными свойствами (например, в оптических дисках) и другие.

Носителем информации может быть любой объект, с которого возможно (доступно) чтение (считывание) имеющейся на нём (нанесённой, записанной) информации.

Volodka
1. запрещено самостоятельно разбирать компьютер и все его комплектующие. при возникновении неисправностей необходимо обратитьсявсе кабели, соединяющие системный блок с другими устройствами, следует вставлять и вынимать только при выключенном компьютере. исключение составляют usb-устройства: они могут быть подключены к включенному компьютеру; запрещено самостоятельно устанавливать, удалять, деактивировать и изменять программное обеспечение и сетевые настройки на компьютере.запрещено подвергать компьютер и периферийные устройства , термическим и воздействиям. (нельзя сидеть на компьютере, проливать на него чай, кофе, просыпать семечки, ставить у батареи и других нагревательных приборов); при отключении электроэнергии источник бесперебойного питания (ибп) позволяет компьютеру оставаться в рабочем состоянии от 5 до 20 минут. при отключении электроэнергии в помещении пользователь должен в немедленном порядке провести правильное выключение компьютера.в случае обнаружения неисправности компьютерного оборудования или программного обеспечения, пользователь должен обратиться в службу тех поддержки 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу которая считывает из файла dat.txt данные и заполняет целочисленный массив m[1..4, 1..6].
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

themolodoy
Кирилл-Анна1023
mashuska
akinin95
reinish23
elozinskaya
sanina611
yurkovam-037
subbotinlan
Viktorovna
Anastasiamoscow80
Semenovt
uchpapt
eutenkova805
format-l3364
▲