Поделитесь своими знаниями, ответьте на вопрос:
Данные числа c и d являются соотвественно квадратом и кубом числа "a" нужно составить программу , печатающее значение true, если указанное выражение является истинным, и fase в противном случае главное программу! будьте добры
program kvcube;
uses crt;
var a,c,d: integer;
begin
clrscr;
write('введите число а: ');
readln(a);
write('введите квадрат числа а: ');
readln(c);
write('введите куб числа а: ');
readln(d);
if ((c=a*a) and (d=a*a*a)) then writeln('true')
else writeln('false');
readkey;
end.