ПетросовичЗаславский
?>

1. напишите программу которая вводит значения 3 переменных a и b с приглашениями к ввожу каждой переменной и выводит их разность. приглашение и ввод каждого значения произвести в отдельных строках. ввод сопроводить пояснениями. 2. нипишите программу ввода значений a, b, c в одной строке и выведите результат выражения a*(b/3, 14)+(c*3) в отдельной строке. 3. написать программу а: =5; b: =6 найти: сумму, разность, частное и произведение

Информатика

Ответы

Оксана Анна
Это на паскале сделать! ? если да, то могу попробовать 2и3!
Любовь-Волков1205
Алгоритм выигрыша в этой игре простой: каждый раз надо забирать из кучки m+1 камешек. следовательно, первым ходом надо забрать количество камешков, равное остатку от целочисленного деления n на м+1, а затем в каждый последующий ход забирать столько камешков, чтобы оставшееся их число было кратно m+1. ниже решение на языке borland pascal 7.01 uses crt; var   n,m,k: integer; begin   clrscr;   write('n,m='); read(n,m);   k: =n mod (m+1);   writeln(k);   readkey end. тестовое решение: n,m=7 4 2
gubernatorov00
Запишу только действия: 1) 20*5=100 (символов) именно столько символов она успела набрать до маши 2) 40-20=20 (символов) на столько символов маша будет приближать к уже набранному  количеству символов в тексте кати (будет приближать к кате, чтобы поровнять счёт символов набранных обеими) 3) 100: 20=5 (минут) через столько времени маша догонит катю по количеству символов в тексте ответ: через 5 минут /если писала с ошибками - простите, клавиатура залипает/ /пояснения идут после каждого действия, я кэп/

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. напишите программу которая вводит значения 3 переменных a и b с приглашениями к ввожу каждой переменной и выводит их разность. приглашение и ввод каждого значения произвести в отдельных строках. ввод сопроводить пояснениями. 2. нипишите программу ввода значений a, b, c в одной строке и выведите результат выражения a*(b/3, 14)+(c*3) в отдельной строке. 3. написать программу а: =5; b: =6 найти: сумму, разность, частное и произведение
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ushakova Sakhno
npprang21
zverevahelen
best00
horina12
jim2k
alekseev13602
sv-rud
Bella
kris5009646
vallod
гайсанов
drozd228758
egoryandiana3727283
arturusinsk5