Klyucharyova
?>

Найдите с блок-схемы значение a, b и c. написать программу (на вычисление не обращайте внимания

Информатика

Ответы

svetasvetlana429

Объяснение:

Форматы ячеек в Excel - общий, числовой, денежный, финансовый, дата. время, процентный, дробный. экспоненциальный, текстовый, дополнительный.

Для округления числе используется команда

ОКРУГЛ(число;число разрядов)

Причиной окрашивания таблиц в Excel является:

1. Ручное окрашивание для улучшения восприятия

2. Результат выполнения команды условного форматирования

для условного форматирования используется команда Стили-Условное форматирование

Условное форматирование нужно для выделения ячеек которые соответствуют заданному правилу.

sorokinae

Объяснение:

Для этого нужно использовать динамические массивы.

var m: array of array of integer; означает массив массивов integer.

SetLength(m, n, n); инициализирует двумерный массив m размерностью n•n.

Но при использовании динамических массивов изменяется принцип обращения к элементам: если ранее (в статических массивах) нумерация шла с 1, то сейчас с 0. Также изменилось условие окончания цикла (ранее было до n, сейчас до n - 1)

Полный код:

var

n, i, j: integer;

m: array of array of integer;

begin

writeln('Введите размерность матрицы');

read(n);

SetLength(m, n, n);

for i:=0 to n-1 do

begin

for j:=0 to n-1 do

read(m[i,j]);

end;

for i:=0 to n-1 do

begin

for j:=0 to n-1 do

write(m[i,j]:5);

writeln();

end;

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Найдите с блок-схемы значение a, b и c. написать программу (на вычисление не обращайте внимания
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Rudakova_Yana
Eduard Melikyan
romolga3580
Nadezhda
katar050419735
Pgr100
bruise6
nchalov2
bellaalya13862
alvs9
SAMSCHOOL96
Анастасия Елена
namik120939
erere4443
info36