Поделитесь своими знаниями, ответьте на вопрос:
Вэвм поступают результаты соревнований по плаванию для трёх спортсменов. составьте программу, которая выбирает лучший результат и выводит его на экран с сообщением, что это результат победителя заплыва. решить через if.
program sorevnovaniya; var a,b,c: integer; begin writeln ('введите результаты соревнований'); readln (a,b,c); if (a< b) and (c< b) then writeln (b, '-', 'результат',' ','победителя',' ', 'заплыва'); if (b< c) and (a< c) then writeln (c, '-', 'результат',' ','победителя',' ', 'заплыва'); if (b< a) and (c< a) then writeln (a, '-', 'результат',' ','победителя',' ', 'заплыва'); end.