rgmarket
?>

Введите с клавиатуры 8 положительных целых чисел. определите, сколько из них делится на 3 и оканчивается на 4. программа должна вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.

Информатика

Ответы

Viktoriya
Var b,i: integer; a: array [1..8] of integer; begin writeln('введите числа'); for i: =1 to 8 do read(a[i]); b: =0; for i: =1 to 8 do if (a[i]mod3=0) and (a[i]mod10=4) then b: =b+1; writeln(b); readln; end.
nailya-abdulova25
Дискретные сигналы - энергетические уровни атома, - сигналы светофора - символы, и т. д. и т. п. непрерывный (аналоговый) - принимает бесконечное количество значений функции, амлитуда и время которого меняются непрерывно. примеры непрерывных: - звуковая волна, - диаграмма изменения влажности, напряжения, и других некоторых величин для преобразования непрерывного сигнала в дискретные производят дискретизацию. процесс дискретизации сопровождается потерей информации если частота дискретизации в 2 раза меньше максимальной частоты непрерывного сигнала по теореме в россии эту теорему называют котельникова.
Абубакр_Будаш
// 1 double sum = 0;     for(int i = 0; i < 6; i++){        double temp;         std: : cin > > temp;         sum += temp;     }    std: : cout < < sum; // 2 for(int i = (sizeof(arr)/sizeof(*arr)) - 1; i > = 0; {    std: : cout < < arr[i];   } // 3 double sum = 0;     for(int i = 0; i < 5; i++){        double temp;         std: : cin > > temp;         sum += temp;     }    std: : cout < < sum;

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Введите с клавиатуры 8 положительных целых чисел. определите, сколько из них делится на 3 и оканчивается на 4. программа должна вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

valerii_Georgievna915
volkovaoksana19806037
narkimry134
Джамал1009
efimov33
Аношкина1696
egorova90356684858370
meteor90
osipov1984osipov
Novikova Aleksandrovna
Olegovna Volkov
borisovaks496
Vladimirovna-Ignatenko1890
Kalashnikova
Kashirina
▲