const n = 4; //кол-во людей g = 1995; //год m = 5; //номер месяца var i,gr,mr,k : integer; begin k : = 0; for i : = 1 to n do begin writeln ('введите год и месяц'); read (gr,mr); if (gr = g) and (mr = m) then k : = k +1; end; writeln (); writeln (k); end.
akinin95
02.10.2020
var s : string; l,i,k,a : integer; begin readln (s); l : = length(s); k : = 0; a : = 0; for i : = 1 to l do begin if (s[i]=' ') or (i=l) then begin if a = 2 then k : = k +1; a : = 0 end else if s[i] ='a' then a : = a +1; end; writeln(k); end.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Составьте программу, которая запрашивает показания температуры t и рисует снежинку, если t< =0, или солнышко, если t> 0.