pascal abc
var m, s : integer; beginwrite('введите возраст маши '); readln(m); write('введите возраст саши '); readln(s); if s > m then writeln('саша старше маши'); if s < m then writeln('маша старше саши'); if m = s then writeln('саша и маша ровесники')end.
Поделитесь своими знаниями, ответьте на вопрос:
2. составьте программу. составьте программу, определяющую, кто из двух подруг старше маша или саша, или они ровесники. m – возраст маши s – возраст саши (исходные переменные) результат – выведенное на экран предложение: саша старше маши (если s> m) маша старше саши (если m> s) саша и маша ровесники (если m=s)
turbo pascal.
program qf;
uses crt;
var m,s: integer;
begin
clrscr;
writeln('введи возраст маши');
readln(m);
writeln('введи возраст саши');
readln(s);
if s> m then writeln('саша старше маши')
else
if m> s then writeln('маша старше саши')
else
if m=s then writeln('саша и маша ровесники');
readln;
end.