samogon-mozhaisk
?>

А1. укажите верное высказывание: 1) устройство вывода предназначено для удаления информации; 2) устройство вывода предназначено для программного работой компьютера; 3) устройство вывода предназначено для передачи информации от компьютера пользователю; 4) устройство вывода предназначено для накопления информации. а2. в некотором каталоге хранится файл .txt. в этом каталоге создали подкаталог с именем 10_class и переместили в него файл .txt. после чего полное имя файла стало d: .txt. каково полное имя каталога, в котором хранился файл до перемещения? 1) d: \school\physics\10_class 2) d: \school\physics 3) d: \school 4) school а3. считая, что каждый символ кодируется одним байтом, оцените информационный объем следующего предложения из стихотворения рабиндраната тагора: лики жизни разнообразны – здесь и слезы, и смех. 1) 480 бит; 2) 40 бит; 3) 284 байт; 4) 48 байт. а4. для составления цепочек используются бусины, помеченные буквами: a, b, c, d, e. на первом месте в цепочке стоит одна из бусин a, c, e. на втором – любая гласная, если первая буква согласная, и любая согласная, если первая гласная. на третьем месте – одна из бусин c, d, e, не стоящая в цепочке на первом месте. какая из перечисленных цепочек создана по этому правилу? 1) cbe 2) add 3) ece 4) ead в3. известно, что эллочка-людоедка обходилась 16 словами. сколько бит требуется для кодирования всех слов? в4. сколько секунд потребуется модему, сообщения со скоростью 14 400 бит/с, чтобы передать сообщение длиной 225 кбайт?

Информатика

Ответы

samira57

а1.  3) устройство вывода предназначено для передачи информации от компьютера пользователю;

а2.  2) d: \school\physics ( в каталоге  physics создан подкаталог  10_class, а потом туда перетащили файл)

а3.  4) 48 байт. (тк 48 символов в высказывании умножить на 1 байт получится 48 байт)

а4.  2) add - первая гласная а, вторая согласная (раз первая гласная), третья   -буква, которая не стоит на 1 месте.

в3.  для кодирования всех слов требуется 4 бита (n = 2^i , где n - количество слов эллочки, i - количество бит, нужное для кодирования всех слов)

в4. 

1) 225 кбайт = 230400 байт = 1843200 бит - всго нужно передать

2)  1843200 бит /  14 400 бит/с = 128 секунд нужно модему, чтобы передать сообщение.

Ерцкин_Овечкина391
1) как представлено число 8310 в двоичной системе счисления? в этом вопросе нет ни одного числа двоичного кода. в двоичном коде будет: 10000001110110 2) дано: , . какое из чисел с, записанных в двоичной системе счисления, удовлетворяет неравенству ?   я думаю, что вопрос звучал так: дано: a=222 8 , b=94 какое из чисел с, записанных в двоичной системе счисления, удовлетворяет неравенству? ответ: 2)   с = 250(8сч) удоволетворяет неравенству а=247 меньше с=250 и b= 251 больше с=250. 3) даны 4 целых числа, записанные в двоичной ответ:   все четыре числа меньше чем 3964)  укажите через запятую в порядке возрастания все основания систем счисления, в которых запись числа 39 оканчивается на 3. ответ: 4, 6, 9, 12, 18, 365)  запись числа 30 в некоторой системе счисления выглядит так: 110n. найдите основание системы счисления n. 6) решить уравнение: 7)  сколько единиц в двоичной записи числа 42016 + 22018 – 6? я не смог решить 8)   значение арифметического выражения: 274 – 95 + 38 – 25 записали в системе счисления с основанием 3. сколько цифр «2» содержится в этой записи? я не смог решить
Olegovna Volkov
Алгоритм 1) a x a = a² ⇒ b;     b x a = a³ ⇒ результат 2) a x a = a² ⇒ b;     b x b = a⁴ ⇒ c;   c x c = a⁸ ⇒ c;   c x b = a¹⁰ ⇒ результат программа на языке pascalabc.net var   a,b,c,y: real; begin   write('введите число: '); read(a);   b: =a*a; y: =b*a; writeln('третья степень числа равна ',y);   c: =b*b; c: =c*c; y: =b*c;   writeln('десятая степень числа равна ',y) end. тестовые решения: введите число: 2 третья степень числа равна 8 десятая степень числа равна 1024 введите число: -13.594 третья степень числа равна -2512.128188584 десятая степень числа равна 215512594781.574

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

А1. укажите верное высказывание: 1) устройство вывода предназначено для удаления информации; 2) устройство вывода предназначено для программного работой компьютера; 3) устройство вывода предназначено для передачи информации от компьютера пользователю; 4) устройство вывода предназначено для накопления информации. а2. в некотором каталоге хранится файл .txt. в этом каталоге создали подкаталог с именем 10_class и переместили в него файл .txt. после чего полное имя файла стало d: .txt. каково полное имя каталога, в котором хранился файл до перемещения? 1) d: \school\physics\10_class 2) d: \school\physics 3) d: \school 4) school а3. считая, что каждый символ кодируется одним байтом, оцените информационный объем следующего предложения из стихотворения рабиндраната тагора: лики жизни разнообразны – здесь и слезы, и смех. 1) 480 бит; 2) 40 бит; 3) 284 байт; 4) 48 байт. а4. для составления цепочек используются бусины, помеченные буквами: a, b, c, d, e. на первом месте в цепочке стоит одна из бусин a, c, e. на втором – любая гласная, если первая буква согласная, и любая согласная, если первая гласная. на третьем месте – одна из бусин c, d, e, не стоящая в цепочке на первом месте. какая из перечисленных цепочек создана по этому правилу? 1) cbe 2) add 3) ece 4) ead в3. известно, что эллочка-людоедка обходилась 16 словами. сколько бит требуется для кодирования всех слов? в4. сколько секунд потребуется модему, сообщения со скоростью 14 400 бит/с, чтобы передать сообщение длиной 225 кбайт?
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Коваль1974
mitin228133770
buhh20104519
ludakamasana
Irina_Chernyaev532
tochkamail7
Оздоевский
mar1030
Ерцкин_Овечкина391
platonm777639
kim-1971
boldireve617
grekova5
Irinalobanowa
sbarichev330