Поделитесь своими знаниями, ответьте на вопрос:
Дана строка текста до 60 символов.слова разделены пробелами.заменить встречающиеся в строке слова то на слово это.напечатать исходную и полученную строки.напишите, , программу.составить программу в паскале.
vark: integer; s: string; beginreadln(s); k: =pos('то',s); while k< > 0 dobegin k: =pos(' то ',s); if k< > 0 then begin delete(s,k+1,2); insert('это',s,k+1); end; end; writeln(s); end.