Var x, y : real; rez : char; begin write('выберите способ: '); readln(rez); case rez of '1' : begin write('x='); readln(x); write('y='); readln(y); writeln('x+y=', x+y); end; '2' : begin write('x='); readln(x); write('y='); readln(y); writeln('x-y=', x-y); end; '3' : begin write('x='); readln(x); write('y='); readln(y); writeln('x*y=', x*y); end; '4' : begin write('x='); readln(x); write('y='); readln(y); writeln('x/y=', x/y); end; else writeln('неправельное число') end; end.
milkamilka1998
23.05.2022
Во-первых, чтобы на странице появилась картинка, она и файл(с расширением .html) должны находиться в одной папке(одном каталоге), например, они находятся на рабочем столе,(кстати, проверьте расширение фотографии, она в программе имеет расширение .gif если не будет совпадения, она не появиться, даже если в одном каталоге) про цвета текста. фразы заключаем в теге < font color="цвет по "> текст < /font> например, профессиональные интересы выделим красным(по-. red) цветом перед фразой профессиональные интересы вписываем < font color="red"> после этой фразы вписываем (закрываем тег font) < /font> можете попробовать с другими цветами вместо
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Составьте программу, определяющую принадлежность точки a(x; y)отрезку ab, если a(x1, y1) и b(x1, y2)-концы отрезка.
решение со стороны qbasic
cls
input x
input x1
inputx2
input y
input y1
input y2
if x1< x and x< x2 and y1< y and y< y2 then
print "отрезок a(x,y) принадлежит отрезку ab"
end if