Поделитесь своими знаниями, ответьте на вопрос:
Как это ( в паскале.) в магазине трилайн периодически бывают скидки. составить программу, которая запрашивает цену покупаемого товара и его количество, информацию о скидке (в процентах, если скидки нет, то ввести 0% на печать должна выводиться сумма к оплате.
поверено на паскале авс
program psm; uses crt; var cena, summa: real; kwo,skid : integer; begin writeln('*** alphaues is ***'); writeln('*** ok ***'); writeln; writeln; writeln('++'); writeln('| вас в магазине трилайн! |'); writeln('++'); writeln('| введите, , необходимую информацию ниже: |'); writeln('++'); write(' цена товара: '); readln(cena); write(' количество единиц товара: '); readln(kwo); write(' размер скидки в % (0 - если скидки нет) '); readln(skid); writeln('++'); writeln('| |'); writeln('| сумма к оплате: ',cena*kwo*(1-skid/100): 10: 2,' |'); writeln('| |'); writeln('++'); end.