olesya-cat8601
?>

Написать программу которая в двух значном числе будет находить первую цифру затем умножать её на 5 и результатом выводить на экран , ! ​

Информатика

Ответы

Палкина-Дроздова

program raf105;

var ab,a: integer;

begin

write('введите двузначное число: ');

readln(ab);

a: = ab div 10;

a: = a * 5;

writeln('результат: ',a);

end.

pascalabc 3.4.2
Александровна1685
Количество лепестков           количество листьев                 серединка                               признаки                               признаки      4  лепестка,6,7.                       3 лепестка,4,6.                 красная,фиолетовая,                                                                                        синяя,жёлтая    
Ионов202
Самой популярной и удобной программой, на мой взгляд, является  microsoft office word,  но он является платным и требуется лицензия(не для : ) )бесплатным аналогом и отцом данный программы является вшитый в windows wordpad. у него намного меньше функций, но зато бесплатный.существует много программ для данной деятельности от разных ос, но эти, на мой взгляд, самые практичные, как и вся линейка продуктов microsoft. еще удобны продукты компании adobe, но удобство и цена уступают microsoft-у.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу которая в двух значном числе будет находить первую цифру затем умножать её на 5 и результатом выводить на экран , ! ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kisuhakisa
Григорьевич915
vallzh8328
Yevgenevna
Oksana-Kirakosyan1301
pbttehnology
annademidova-74
Gennadievna bessonov
Natalya1895
verkop9
Nikolai710
lider-mpl550
verkop9
reception
alexseyzyablov