sanseth5
?>

Составьте программу в паскале, определяющую s - стоимость партии товара, состоящей из n единиц , если цена каждой единицы товара - c результат должен быть показан фарзой: стоимость общей партии товара равна руб.

Информатика

Ответы

ГармаеваЕкатерина1637

program tovar;

var s, n, c: integer;

begin

write ('сколько единиц товара закупили? ');

read (n);

write ('какова цена товара? ');

read (c);

s: =c*n;

write ('стоимость общей партии товара равна', s, 'руб.');

end.

борисовна Елена78

program ninok134; uses crt; var   c: real;   n: integer; begin  writeln('*** alphaues is ***');   writeln('***                  ok                        ***');   writeln();   writeln('программа вычисляет стоимость партии товара ');   writeln();   write('введите n - количество единиц товара'); readln(n);   write('введите c - стоимость единицы товара'); readln(c);   writeln();   writeln('стоимость общей партии товара равна ',c*n,' руб '); end.

mzia-mzia-60682
Про "виды" устройств не понятно, а основные устройства без которых компьютер не будет работать такие: процессор, материнская плата (на ней же bios, оперативная памятьи тд), жесткий диск, контроллер (хотя в данном случае может и не нужен, так как внешними устройствами),    блок питания этого достаточно, чтоб компьютер работал. а вот чтоб человек мог работать с компьютером еще необходимы устройства взаимодействия или ввода/вывода хотя если компьютер является сервером, то достаточно сетевой платы
olgapotapova
Одной из качественных характеристик (или свойств) информации является достоверность. информация должна быть достоверной, то есть она должна отражать истинное положение дел. недостоверная информация может к неправильному пониманию или принятию неправильных решений. например, важное значение для государственной политики защиты интересов потребителей играет право потребителя на предоставление ему достоверной информации, на основе которой он может сделать компетентный выбор. достоверная информация со временем может стать недостоверной, т.к. она обладает свойством устаревать, то есть перестает отражать истинное положение дел. итак, под достоверной информацией понимается соответствие содержащихся в ней сведений о товаре (работе, услуге) реальной действительности, то есть точное соответствие действительным свойствам товара.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу в паскале, определяющую s - стоимость партии товара, состоящей из n единиц , если цена каждой единицы товара - c результат должен быть показан фарзой: стоимость общей партии товара равна руб.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

соловьев_Куркина
info46
galiyamart6671
Наталья_Васищев
svetsalikowa
char40
anikamalish
Anastasiya81
impulsmc715
teta63
myliar21585356
shumeikoElena362
zazaza74
Liliya-buc
tigo1