potap-ver20065158
?>

Написать программу для на турбо паскале заданы координаты трёх точек на плоскости а(x1, y1) b(x2, y2) c(x3, y3) найдите расстояние между точками ab и ac по форумуле d=корень из(x2-x1)^2+(y2-y1)^2 x1=8 y1=12 x2=12.5 y2=14 x3=-3.5 y3=-5.2

Информатика

Ответы

danceplusru
Var  x1,x2,x3,y1,y2,y3: integer; begin read(x1,y1); read(x2,y2); read(x3,y3); writeln('ab',sqrt (sqr(x2-x1))+sqr((y2-; writeln('ac',sqrt(sqr(x3-x1))+sqr((y3-; end.
egcuzn86

Отрицание (инверсия) — это логическая операция, которая делает ложное высказывание истинным, а истинное — ложным. Обозначение: НЕ A, not A, ¬ A , A ¯ .

Дизъюнкция - это сложное логическое выражение, которое истинно, если хотя бы одно из простых логических выражений истинно и ложно тогда и только тогда, когда оба простых логических выраженныя ложны. Обозначение: F = A + B.

Конъюнкция (логическое умножение). Конъюнкция двух высказываний истинна тогда и только тогда, когда оба высказывания истинны. Обозначение: И, and, & , ×, ∧ .

leobashkurov1089

При программировании окружность задают с ее радиуса или координат ее центра. Дополнительная опция программирования окружности определяется инструкцией С05 круговая интерполяция с выходом на траекторию по касательной (см. далее).  [c.20]

Программирование окружности при радиуса. Радиус всегда задают в относительных координатах в отличие от конечной точки дуги, которая может быть задана как в относительных, так и в абсолютных координатах.  [c.20]

Программирование обработки рельс ведется по системе автоматизации САПС-М22/32, применяемой для расчета программ, управляющих станками, с ЭВМ. Окружности при этом аппроксимируются хордами дуг со стрелой прогиба 6 = 0,015 мм. Поскольку система САПС-М22/32 является 2,5 координатной, а на деталях имеются наклонные поверхности, расположенные по> окружности в плоскости хОу, то программирование обработки обычно ведется с применением меток и заранее подсчитанной длины хорды (по стреле прогиба и радиусу кривой), а также по начальной величине координаты 2 в точке подхода к скосу. Расчет обнижений ребер и скосов производится также с применением меток.  [c.190]

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу для на турбо паскале заданы координаты трёх точек на плоскости а(x1, y1) b(x2, y2) c(x3, y3) найдите расстояние между точками ab и ac по форумуле d=корень из(x2-x1)^2+(y2-y1)^2 x1=8 y1=12 x2=12.5 y2=14 x3=-3.5 y3=-5.2
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

goodsled
dg9792794674
Lopatkin_Shchepak174
charlie79
Александровна-Грузман
kabinet17
deshkina82
daryagulyaeva
ritckshulga20112
emilbadalov
JisesLove19955
okasnab
filantropagv4
notka19746
Natalya