tigran87-87
?>

Составьте программу которая по введёному числу с клавиатуры возведёт его в квадрат если это данное число будет чётным. (пример program p1, writeln итд)

Информатика

Ответы

aninepp

program n1; uses crt; var x: integer; beginclrscr; writeln('vvedite chislo'); readln(x); if x mod 2=0 then writeln('kvadrat =',x*x) else writeln('nechetnoye'); readlnend.

Давид-Ольга

program p1;

var a: real;

begin

writeln('vvedite chislo'); read(a);   //считаываем

if a mod 2=0 then writeln(a*a);  

//если остаток от делания на 2= 0, тогда пишем возведенное в квадрат число

end.

Galina-Marat1096
Var   a: system.datetime;   i: byte;     begin   readln(i);   a : = (new system.datetime(1990, 1, (i).adddays(2);   case a.dayofweek of       system.dayofweek.monday: writeln('пн');     system.dayofweek.tuesday: writeln('вт');     system.dayofweek.wednesday: writeln('ср');     system.dayofweek.thursday: writeln('чт');     system.dayofweek.friday: writeln('пт');     system.dayofweek.saturday: writeln('сб');     system.dayofweek.sunday: writeln('вс');   end; end.
strelnikov-aa

1. 10

2. 12

3. 3

4. 22

5. 15

6. 34

7. 3

Часть 2

1. 

Var

 n:integer;

Begin

 Write('Введи число ');

 Readln(n);

 if (n mod 2) = 0 then write(n,' чётное) else write(n,' нечётное);

End.

2.

Var

 a,b:integer;

Begin

 Write('Введи числа ');

 Readln(a,b);

 if a>b then Begin Write('a = ',b*a,' b = ',a+b) else write('a = ',a+b,' b = ',a*b);

End.

3.

Var

 n:integer;

Begin

 write('Введи двузначное число ');

 Readln(n);

 if ((n div 10) = 6) or ((n mod 10) = 6) then write('6 присутствует') else write('6 нет в этом числе');

End.

Подробнее - на - ответ:

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу которая по введёному числу с клавиатуры возведёт его в квадрат если это данное число будет чётным. (пример program p1, writeln итд)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Asira926
Kochinev4
Yurevich1243
timpavilion23
okunevo2010
tashovairina
Лихачев Полина1978
Игоревна
filimon131262
silviya
Анатолий
ykolkova76
tvtanya80
Газинурович
Владислав1246
▲