polina25258
?>

Напишите программу которая запрашивает значение двух переменных и выводит их сумму . на паскаль pascal turbo

Информатика

Ответы

VASILEVNA
Var a,b: integer; begin read (a); read (b); writeln ('сумма =  ', a+b); end.
Polina780

Цель работы: Познакомиться с основными информационными и образовательными ресурсами. Научиться использовать Интернет-ресурсы для оптимального поиска образовательной и специальной информации с учетом специфики поставленных задач.

Используемые программные средства: браузер Internet Explorer (или его аналог), поисковые серверы, MS Word.

знать

Информационные ресурсы общества представляют собой ресурсы, накопленные в форме, позволяющей их воспроизводство для общества, человека. Это ресурсы, несущие в себе информацию: книги, статьи, диссертации, научно-исследовательская и опытно-конструкторская документация, всевозможные БД и базы знаний, технические переводы, музейные коллекции, древние рукописи, археологические находки, произведения искусства, библиотечные фонды и архивы, кино-, фото-, аудиоматериалы, в том числе аудиокниги, и, конечно, материалы газет, журналов, телепередач, радиопрограмм и пр.

В отличие от всех других видов ресурсов (трудовых, энергетических, ископаемых и т.д.) информационные ресурсы тем быстрее растут, чем больше их расходуют. Отличительная черта и ценность основной массы информационных ресурсов — их доступность для простых пользователей. Каждый может стать пользователем этих ресурсов.

Конечно, к современным информационным ресурсам относят и те, которые хранятся в электронном виде.

Человечество стремится сохранить свои информационные ресурсы в цифровом виде, тогда их можно использовать с компьютеров. Все виды информационных ресурсов как в материальном, так и в электронном виде можно назвать «долговременной памятью человечества».

В множестве информационных ресурсов значительное место занимают информационные образовательные ресурсы. К ним относятся учебные книги, словари, энциклопедии, атласы, карты, различные пособия и т.д.

Однако в связи с прогрессом в области компьютерной техники появились новые формы представления учебной информации. В книжных магазинах помимо традиционной учебной продукции широко представлены компьютерные программные средства, используемые в образовательном процессе, разнообразные учебные материалы на компакт-дисках, содержащих обучающие, контролирующие и демонстрационные программы практически по всем образовательным разделам; электронные книги, словари-переводчики, электронные энциклопедии, объем которых в сотни раз превышает бумажную энциклопедию, различные юридические справочники (БД) на дисках и в Интернете. Эти же ресурсы в Интернете позволяют воспользоваться информацией из них в онлайн-режиме, т. е. режиме прямого доступа.

Объяснение:

vapebroshop
ответ:а что это дамашка да?Объяснение:это ответ ,а не СПАМММ! Используемые программные средства: браузер Internet Explorer (или его аналог), поисковые серверы, MS Word. знать Информационные ресурсы общества представляют собой ресурсы, накопленные в форме, позволяющей их воспроизводство для общества, человека. Это ресурсы, несущие в себе информацию: книги, статьи, диссертации, научно-исследовательская и опытно-конструкторская документация, всевозможные БД и базы знаний, технические переводы, музейные коллекции, древние рукописи, археологические находки, произведения искусства, библиотечные фонды и архивы, кино-, фото-, аудиоматериалы, в том числе аудиокниги, и, конечно, материалы газет, журналов, телепередач, радиопрограмм и пр. В отличие от всех других видов ресурсов (трудовых, энергетических, ископаемых и т.д.) информационные ресурсы тем быстрее растут, чем больше их расходуют. Отличительная черта и ценность основной массы информационных ресурсов — их доступность для простых пользователей. Каждый может стать пользователем этих ресурсов. Конечно, к современным информационным ресурсам относят и те, которые хранятся в электронном виде. Человечество стремится сохранить свои информационные ресурсы в цифровом виде, тогда их можно использовать с компьютеров. Все виды информационных ресурсов как в материальном, так и в электронном виде можно назвать «долговременной памятью человечества». В множестве информационных ресурсов значительное место занимают информационные образовательные ресурсы. К ним относятся учебные книги, словари, энциклопедии, атласы, карты, различные пособия и т.д. Однако в связи с прогрессом в области компьютерной техники появились новые формы представления учебной информации. В книжных магазинах помимо традиционной учебной продукции широко представлены компьютерные программные средства, используемые в образовательном процессе, разнообразные учебные материалы на компакт-дисках, содержащих обучающие, контролирующие и демонстрационные программы практически по всем образовательным разделам; электронные книги, словари-переводчики, электронные энциклопедии, объем которых в сотни раз превышает бумажную энциклопедию, различные юридические справочники (БД) на дисках и в Интернете. Эти же ресурсы в Интернете позволяют воспользоваться информацией из них в онлайн-режиме, т. е. режиме прямого доступа.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу которая запрашивает значение двух переменных и выводит их сумму . на паскаль pascal turbo
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

missbuhgalter2013
mbudilina
hrviko
abahtina582
ski89439
igorevich-alekseevna
guujuu
Aleksandrovich_Mitoyan1138
verav75
mishagoride885
intermar2000
Svatela37
Александр Джабраиловна1967
Основним елементом векторного зображення є?
Захаров-Иванович
Peshkov