lelikrom2202
?>

Составить программу, которая выведет таблицу соответствия расстояний в дюймах расстоянии в сантиметрах для значений 10, дюйма(1 дюйм = 25, 4мм)

Информатика

Ответы

vladimyrgorbunov
Uses crt; var i: integer; r: real; begin for i: =10 to 22 do writeln(i,' дюйм = ',i*2.54,' см'); end.
ВадимСмирнов116
Слово - "массив" ключ - "знание"       з     н   а     н    и   е       9   15   1  15   10   6 +       м   а   с     с   и   в       14   1   19   19   10   3      х  о      т      а  т    з   23  16   20  1   20   9
Анна Елена
Program programma; uses crt; var xa,xb,ya,yb,d: real; begin clrscr;           write('введите координаты точки a через пробел: ');           readln(xa,ya);           write('введите координаты точки b через пробел: ');           readln(xb,yb);                     d: =sqrt(sqr(xa-xb)+sqr(ya-yb));           writeln;           write('длина отрезака ab = ',d: 0: 3)   end.          

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, которая выведет таблицу соответствия расстояний в дюймах расстоянии в сантиметрах для значений 10, дюйма(1 дюйм = 25, 4мм)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

windless-el
Larisa Bulgakova
Sergei-Gradus199
Salnikov1730
Надежда-Андрей930
retropluse832
garikman-flesh486
ShafetdinovAndrei
Svetlana191
pisikak999
Раисовна878
tvmigunova551
tagirova1
Aleksandrivanovna
SEMENOV25352
▲