natura-domA90
?>

Составить программу которая предлогает купить жевачку по 18 рублей , шоколадку по 20 рублей, чипсы по 25 рублей. найти площдь квадрата надо

Информатика

Ответы

shoora
На каком языке составить программу? если на pascal то вот program number1; var a, s : integer; begin  writeln(‘введите цифру ‘);   readln(a); s: =a*a; writeln(‘площадь ‘, s); end.
Elen-Fler
Pascalabc.net 3.3 1. begin   var a: =arrrandom(10,-20,20).println;   writeln('количество положительных элементов = ',a.where(x-x> 0).count);   writeln('количество отрицательных элементов = ',a.where(x-x< 0).count); end. пример: 7 6 -20 -12 -16 3 -4 -8 -4 1 количество положительных элементов = 4 количество отрицательных элементов = 6 2. begin   var a: =arrrandom(10,0,50).println;   writeln('min+max = ',a.min+a.max); end. пример: 18 5 45 43 50 37 32 17 31 24 min+max = 55
Larax0819
Const  s1='abcdefghijklmnopqrstuvwyz x.'; s2='* [email  protected]#%& )(`~^\/}{][: ; > < ? ,.';   var a: string; c: char; i: integer; begin  writeln ('hello! what do you want from me? it is that what i can: '); writeln('1)translate message encrypted by me (enter 1) or encrypt message inputted by me (enter 2)'); readln (c);   if c = '2' then    begin   writeln('enter your message');     readln(a);     for i : = 1 to length(a) do    if pos(a[i],s1)> 0 then a[i]: =s2[pos(a[i],s1)]   end else // if c = '1' then   begin   writeln('enter my message');     readln(a);   for i : = 1 to length(a) do    if pos(a[i],s2)> 0 then a[i]: =s1[pos(a[i],s2)]   end; writeln(a); end. пример: hello! what do you want from me? it is that what i can: 1)translate message encrypted by me (enter 1) or encrypt message inputted by me (enter 2)2enter your messageprivet/{& ; ! [

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу которая предлогает купить жевачку по 18 рублей , шоколадку по 20 рублей, чипсы по 25 рублей. найти площдь квадрата надо
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ser7286
modno-trikotazh
Анна-Денис1346
gunel1988alieva
Александра Викторович531
Переведите в килобайты : а) 10240 бит, б) 20 мбайт
agaltsova86
dmitryshigin
sargisyan
mail5
Прошкин_Николай368
libirishka7910
Шарабанов
kulibabad566
and-syr
emartynova25
▲