uvarovig
?>

Нарисовать блок схему и составить программу паскаль. x^2-3, если x< 5, z= 11x-4, если x> =5

Информатика

Ответы

Kisuha8465
Program nhogdenie_z; uses crt; var x,z: integer; begin writeln('введите x'); readln(x); if x< 5  then begin   z: =(x^2)-3; writeln(' z =  ',z); end; else   begin z: =11*x-4; writeln('z =  ',z); end; readkey; end.
shangina1997507
#include < iostream> #include < stack> using namespace std; void digits(int *num); int main() {     int num;     cin > > num;     void(*ptr)(int *num);     ptr = digits;     (*ptr)(& num);     return 0; } void digits(int *num) {     stack< short int> stack;     while(*num> 0)     {         stack.push(*num % 10);         *num /= 10;     }     while(! stack.     {         cout < < stack.top() < < " ";         stack.pop();     } }
Latsukirina

program helloworld;

 

var n: integer;

var i,ii: integer;

var y: real;

 

begin

      writeln('введите значение n: ');

      readln(n);

     

      for i: =n downto 2 do

        if i mod 2 = 0 then

        begin

                y : = 2;

                for ii: =1 to i-1 do

                    y : = y*2;                

                writeln(y: 10: 0);

        end;

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нарисовать блок схему и составить программу паскаль. x^2-3, если x< 5, z= 11x-4, если x> =5
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

татьяна1245
veronikagrabovskaya
vera2job7
sergeykirushev
margarita25061961
Vitalevich
bestform
dshi67orbru
Cannabikh
Белов_Лукина1339
baranova302
teta63
lion13
Poroskun
Yulechkaakulova1993
▲