veronikagrabovskaya
?>

Составьте программу, позволяющую определить, являются ли числа a, b, c, пифагоровыми тройками.указанные числа a, b, c, являются пифагоровыми тройками, если квадрат одного из чисел равен сумме квадратов двух других.

Информатика

Ответы

Александровна-Васильевна
Program pifthi; var   a,b,c: integer; begin   readln(a,b,c);   if (sqr(a)=sqr(c)+sqr(b)) or        (sqr(b)=sqr(a)+sqr(c)) or       (sqr(c)=sqr(a)+sqr(b)) then write('yes! ')   else write('no! '); readln; end.
Malenyuk

действия по изменению структуры таблицы: действие содержание действиявыделение всей таблицы, столбца, строки или ячейки установите курсор в любую ячейку и выполните команду таблица → выделить→ таблица, столбец, строка или ячейкавставка столбцов установить курсор в место вставки и выполнить команду таблица→ добавить→ столбцы слева или столбцы справавставка строк установить курсор в место вставки и выполнить команду таблица→ добавить→ строки ниже или строки вышеобъединение ячеек выделить смежные ячейки и выполнить команду таблица→ объединить ячейкиразбиение ячеек выделить смежные ячейки и выполнить команду таблица→ разбить ячейкиудаление таблицы установить курсор в любую ячейку и выполнить команду таблица→ удалить→ таблицаудаление столбцов или строк установить курсор в любую ячейку и выполнить команду таблица→ удалить→ столбцы или строкидействия по форматированию таблицы: действия содержание действийперемещение таблицы перетащить таблицу за маркер в левом верхнем углу таблицы или выполнить команду таблица→ свойства таблицы→ выравниваниеизменение размера таблицы использовать маркер в правом нижнем углу таблицы методом протягивания или выполнить команду таблица→ свойства таблицы→ таблица→ размеризменение размеров столбцов или строк использовать маркеры изменения размера, появляющиеся при наведении указателя мыши на рамки таблицы, или выполнить команду таблица→ автоподбор→ выровнять ширину столбцов или выровнять высоту строк для предварительно выделенных столбцов или строкоформление рамок таблицы и ячеек выполнить команду таблица→ свойства таблицы→ таблица→ границы заливки

Aleksandrovich-Mayatskikh

каталог- предмет, который содержит информацию о местонахождении определенных предметов.

байт-единица передачи информации, в которую входит 8 бит.

интернет-всемирная компьютерная сеть, доступ к специалезированным информационным серверам.

архив- сжатый объект, файл.

счеты-простое механическое устройство для произведения арифметических расчётов, являются одним из первых вычислительных устройств.

информация-сведения, которые можно хранить в определенном месте.

абак- доска для осуществления арифметических действий.

система счисления- способ записи чисел и соответствующие ему правила действия над числами.

 

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, позволяющую определить, являются ли числа a, b, c, пифагоровыми тройками.указанные числа a, b, c, являются пифагоровыми тройками, если квадрат одного из чисел равен сумме квадратов двух других.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

melissa-80
Поликарпова-Мазурова
PetrovDrozdov1785
Matveevanastya0170
yulyaderesh
Konchenko1980
arteevdimon
bogdanyukn562
bestform
Полковников_Милана
РобертИрина
Shamil
yuda12
Бурмистров_Салагин1074
Никита_Тузов
▲