tigo1
?>

Составьте программу вычисления среднего арифметического целых чисел из отрезка [-6; 33] нужно

Информатика

Ответы

almihanika435
Uses crt; var i: shortint; sr: real; begin clrscr; for i: =-6 to 33 do sr: =sr+i; sr: =sr/40; writeln('среднее арифметическое = ',sr: 4: 1); end.
Natalya1070
Рассмотрим различные варианты слов из 20 букв, которые содержат 18 букв т (звёздочка обозначает любую из оставшихся 10 букв): ** **т ** - 19 вариантов *т* *тт* ** ** - 18 вариантов *т*т *тт*т **т **т - 17 вариантов     т*т* *тт* - 2 варианта *т* - 1 вариант 19+18+17++2+1 = 190 для решения можно также использовать формулу для вычисления числа перестановок с повторениями: p(nт,n*) = (18+2)! /(18! *2! ) = 20! /(18! *2! ) = 19*20/2 = 190 вместо каждой из "*" может стоять любой из десяти символов (кроме т), то есть на каждую из 190 перестановок мы имеем 10^2 = 100 вариантов распределения остальных символов на месте звёздочек. общее количество вариантов = 190*100 = 19000
ele922009226536

Компьютерные технологии или Информационные технологии (ИТ) — это обобщённое название технологий, отвечающих за хранение, передачу, обработку, защиту и воспроизведение информации с использованием компьютеров. Невозможно представить себе современные области производства, науки, культуры, спорта и экономики, где не применялись бы компьютеры. Компьютеры помогают человеку в работе, развлечении, образовании и научных исследованиях.

Компьютерные технологии — это передний край науки XXI века.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу вычисления среднего арифметического целых чисел из отрезка [-6; 33] нужно
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

e3913269
arina2403423
ren7869
ska67mto3983
Ерцкин_Овечкина391
Avdeeva Yelizaveta
Эвелина
natalia-bokareva
victoriapetrs
Прошкин_Николай368
АлексейГагиковна1774
Vikkitrip
stailwomen31
ikosheleva215