zhmulyov-denis8
?>

Начертить блок схемы и написать программу подсчета на графике для функций: y=x в кубе+3 на оси х от х начальной до х конечной и х шаговой. !

Информатика

Ответы

mashere59
Program gt; var x1,x2,x3,y: real; begin readln(x1,x2,x3); x1: =x1-x3; while x1< x2 do begin x1: =x1+x3; if(x1< =x2)then begin y: =x1*x1*x1+3; writeln(y); end; end; end.
zakupki
Компью́терный ви́рус — вид вредоносного программного обеспечения, способного создавать копии самого себя и внедряться в код других программ, системные области памяти, загрузочные секторы, а также распространять свои копии по разнообразным каналам связи. основная цель вируса — его распространение, а нарушение работы программно-аппаратных комплексов — удаление файлов, в негодность структур размещения данных, блокирование работы пользователей и т. п. — часто является его сопутствующей функцией. даже если автор вируса не запрограммировал вредоносных эффектов, вирус может приводить к сбоям компьютера из-за ошибок, неучтённых тонкостей взаимодействия с операционной системой и другими программами. кроме того, вирусы, как правило, занимают место на накопителях информации и потребляют ресурсы системы. в обиходе «вирусами» называют всё вредоносное по, хотя на самом деле это лишь один его вид.
galiyamart6671
//pascalabc.net версия 3.3.1590 от 03.12.2017 //если программа не запускается, то обновите версию function factorial(n: integer): longint; begin       var p : = 1;       for var i : = 1 to n do               p : = p * i;             result : = p; end; begin       var a : = readinteger('a=');       var b : = readinteger('b=');             var s : = 0;       for var i : = a to b do               if i mod 2 = 0 then s : = s + factorial(i);             writeln('s = ', s); end. писалось на скорую руку без проверок и оптимизации

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Начертить блок схемы и написать программу подсчета на графике для функций: y=x в кубе+3 на оси х от х начальной до х конечной и х шаговой. !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

bureiko
abramovae
Zashchitin Denis
Евгений
ОвсепянСергей88
mashuska
lovel24
Олеся
Reutskii884
rozhkova
kolefe22171
si0000
Aleksandrovich1075
ntinyakova
Nataliatkachenko1