kostavaani
?>

Составить программу вычисления минимального из трех чисел x, y, z. использовать процедуру

Информатика

Ответы

kirycha-2000719
Var a, b, c, n : integer;   procedure max(a,b: integer; var c : integer);   begin      if a> b then c: =a else c: =b;   end; begin     read (a,b,c);     max(a,b,a);     max(a,c,a);     write (a); end.
Нина1449
Uses crt; var a: array [1..25] of integer;     i,t,j,max,s: integer; begin  max: =-10;   s: =0; t: =0; j: =0;   for i: =1 to 25 do begin      a[i]: =random(18)-10;   if a[i]> max then begin     max: =a[i];     j: =i;     end;     end;   for i: =1 to 25 do begin   t: =t+1;       write(' a[',i: 2,']=',a[i]: 2);   if t=5 then begin   writeln;   t: =0;   end;   end;     j: =j+1;   for i: =j to 25 do   s: =s+a[i];   write(s); end.    
bieku68
1. модем обеспечивает: в) преобразование двоичного кода в аналоговый сигнал и обратно 2. телеконференция - это: г) система обмена информацией между абонентами компьютерной сети 3. почтовый ящик абонента электронной почты представляет собой: а) область на жестком диске почтового сервера, отведенную для пользователя 4. web-страницы имеют расширение: а) *.htm 5. служба ftp в интернете предназначена: в) для приема и передачи файлов любого формата 6. теоретически модем, информацию со скорость 57600 бит/с, может передать 2 страницы текста (3600 байт) в течении: 3600*8/57600 = 0.5 г) 0.5 с 7. задан адрес электронной почты в сети интернет: [email  protected]; каково имя сервера? б) mtu-net.ru 8. протокол маршрутизации (ip) обеспечивает: б) доставку информации от компьютера-отправителя к компьютеру-получателю; 9. компьютер, подключенный к интернет, обязательно имеет: г) ip-адрес 10. компьютерная сеть – это: а) совокупность локальных сетей и компьютеров, расположенных на больших расстояниях и соединенных в единую систему 11. html (hyper text markup language) является: г) язык разметки web-страниц 12. программа просмотра гипертекстовых страниц www г) браузер 13. дан e-mail: [email  protected] символы moscow - это: а) имя пользователя 14. какая из данных линий связи считается "супермагистралью" систем связи, поскольку обладает большой информационной пропускной способностью: а) волоконно-оптические линии 15. обмен информацией между компьютерными сетями, в которых действуют разные стандарты представления информации (сетевые протоколы), осуществляется с использованием: б) шлюзов 16. модем передает данные со скоростью 7680 бит/с. передача текстового файла заняла 1,5 мин. определите, сколько страниц содержал переданный текст, если известно, что он был представлен в 16-битной кодировке unicode, а на одной странице – 400 символов. 7680*1.5*60/16/400 = 108 страниц 17. доступ к файлу находящемуся на сервере ftp.net, осуществляется по протоколу http. фрагменты адреса файла закодированы буквами от а до ж: а = .txt б = http в = / г = : // д = .net е = www ж = ftp. запишите последовательность этих букв, кодирующую адрес указанного файла. бгждвеа

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу вычисления минимального из трех чисел x, y, z. использовать процедуру
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

faberlic0168
vodolaz8384
Максим
Dushko
Evagg3856
anechcak
filial2450
lenalevmax7937
Вакуленко
ВайсманКреденс357
sargisyan77
orantus3
gena1981007
gordeevadesign2986
Pavlushina-Novikova
▲