Тамара_Григорьевна897
?>

Составьте программу перевода целого числа из фибоначчиевой системы счисления в десятичную систему.

Информатика

Ответы

endyurans2ooo
Если что-то не ясно - милости прошу писать в лс ; )
Veselova

#include <iostream>

using namespace std;

int main()

{

   int i,j;

   for (i=0;i<3;i++)

   {

       if (i == 0)

       {

           for (j=9;j>4;j--)

           {

               cout<<j<<"  ";

           }

           cout<<endl<<"  ";

       }

       else if (i == 1)

       {

           for (j=4;j>1;j--)

           {

               cout<<j<<"   ";

           }

           cout<<endl<<"      ";

       }

       else

       {

           cout<<1;

       }

   }

}

horina12

1. CTRL+стрелка вверх/вниз

2.Перемещение курсора в конец текущей строки - END, перемещение курсора в начало текущей строки - HOME

3.CTRL+СТРЕЛКА ВЛЕВО - Переход на одно слово влево, CTRL+СТРЕЛКА ВПРАВО - Переход на одно слово вправо.

4. не знаю))

5. Клавиша insert

6. В режиме вставки новый текст появляется в определенном месте, а в режиме замены один текст заменяет другой.

7. Ошибки: использование пробелов вместо клавиши ENTER; новый абзац не с большой буквы; текст без названия.

8. Человеку необходимо быть грамтоным т.к мы не всегда пользуемся автозаменой, и она иногда не правильно заменяет слова.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу перевода целого числа из фибоначчиевой системы счисления в десятичную систему.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ivan1568
KonovalovKonstantinovna1306
egoryandiana3727283
italiankarest
tagirova1
lazareva
Алина1564
stic1995
kashschool3
lazareva
IAleksandrovna45
magazintrofey
tatur-642789
ВасилийКлимова1695
omigunova39