MISAKOVNA49
?>

Написать программу в visual basic которая будет генерировать четные числа от 1 до 10. . нужно.

Информатика

Ответы

aleksvasin
Вариант на vba excel жмите alt+f11 в модуле увидите программу
Azarenkoff
Var      x,y,n: real;         begin              n: =10;       x: =-pi/2;                       while x< =pi/2 do                                    begin                                              y: =cos(sqr(x))+sin(sqr(x));                                               writeln(x: 4: 2,' ',y: 4: 2);                                             x: =x+n/10;                                     end;       end.
Tadevosyan
Program zamena; var s: string;       x,y: char; begin write('введите четырехзначное число: '); readln(s); x: =s[1];   y: =s[4]; s[1]: =y; s[4]: =x; writeln('полученное число: ',s); end.считываем число как строку. символьной переменной "x"  присваиваем значение первого символа строки (первой  цифры числа). символьной переменной "y" присваиваем значение четвертого символа строки (четвертой цифры числа). делаем обмен первой и четвертой цифры числа: присваиваем первому символу значение переменной "y", а четвертому символу - значение переменной "x". выводим получившуюся строку (число) на экран.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу в visual basic которая будет генерировать четные числа от 1 до 10. . нужно.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

polyakovaelena
martinzdraste
Андрей_Станиславовна
Vladimirovich351
NataliaBerezovskaya33
mzubenko6
f-d-a-14
valerii-borisovich550
ustinov434
zorinka777
ashybasaida-33
mbudilina
maksimforyou20
РоманТрофимов2012
antoska391