Roman913
?>

Написать программу в basic, и блок схему)имеется шахматная фигура «ладья», стоящая на игровом поле, и фигура противника, стоящая в другой точке на игровом поле. составить программу, которая определяет, угрожает ли «ладья» фигуре противника.

Информатика

Ответы

Urmanov19903131
Попробуй нарисовать это на листке и обозначь цифры и как на с диограмой так же напиши кордионаты
gulsinatahckeeva
Решение на pascal (если не подходит - скажите): program pediatr; var   h_old, h_new, w_old, w_new: integer; begin   write('введите рост ребёнка месяц назад (в см): ');   readln(h_old);   write('введите рост ребёнка сейчас (в см): ');   readln(h_new);   write('введите вес ребёнка месяц назад (в г): ');   readln(w_old);   write('введите рост ребёнка сейчас (в г): ');   readln(w_new);   if ( (h_new - h_old) > = 3 ) and ( (w_new - w_old) > = 700) then       writeln('ваш ребёнок развивается хорошо')   else       writeln('ваш ребёнок меньше нормы'); end.
Alyona

Биография

После ядерной войны, которую в недалёком будущем развязал искусственный интеллект министерства обороны США «Скайнет», человечество было порабощено машинами и оказалось на грани уничтожения. Джон стал тем харизматичным лидером, который повёл уцелевших людей на борьбу. Под его руководством армия Сопротивления одержала полную победу к 2029 году. Скайнет, не имея возможности выиграть войну в настоящем, несколько раз посылал в роботов-убийц (терминаторов), чтобы предотвратить рождение Джона или убить его в юности.

Будущий отец Джона — солдат Сопротивления Кайл Риз родился в начале XXI века, вскоре после начала Войны[3] и, сам того не подозревая, служил под началом сына. Он вызвался добровольцем, чтобы быть отправленным в 1984 год для защиты от терминатора матери Джона — Сары Коннор. Сара и Риз влюбились друг в друга. Риз погиб, успев сообщить основную информацию о будущей войне.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу в basic, и блок схему)имеется шахматная фигура «ладья», стоящая на игровом поле, и фигура противника, стоящая в другой точке на игровом поле. составить программу, которая определяет, угрожает ли «ладья» фигуре противника.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

fedoseevalyubov
scorpion21c
devochkadafka624
ЮлияДаниил520
dashasnegirva
Sergei248
Ulianev77
Olia72
people33
Feyruz90
Алексеевна_Валентиновна
Михайлович Гуртовая929
Корнеплодович1930
vps1050
airon-082054