Салиев
?>

1.напишите программу , которая позволит вывести на экран таблицу умножения заданного пользователем числа на числа от 1 до 9. 2.напишите программу, которая выведет на экран значение след суммы: s=1+2^++2n значение n определяется пользователем. !

Информатика

Ответы

bmargarita
Program t1; var n,i: integer; begin writeln('введите число : '); readln(n); writeln('результат : '); for i: =1 to 10 do begin writeln(n*i); end; readln; end.
mariya
1. относительная адресация - способ записи имён ячеек в формулах; в случае такой записы формулы берут данные из ячеек, находящихся в неком положении от исходной ячейки с формулой, и при копировании формулы адреса ячеек также изменятся относительно нового исходного адреса. 2. k15 => l15 (k5+k7+k9)/3 => (l5+l7+l9)/3 k15 => m20 (20 = 15 + 5) (k5+k7+k9)/3 => (m10+m12+m14)/3 3. db11 - корень(сумм(db4: db10)) db20 - корень(сумм(db13: db19)) ee16 - корень(сумм(ee9: ee15)) fs60 - корень(сумм(fs53: fs59))
mariy-inkina8
Носитель информации - это любое устройство предназначенное для записи и хранения информации. примерами носителей могут быть и бумага, или usb-flash память, также как и глиняная табличка или человеческая днк. информация тоже бывает разная - это и текст и звук и видео. носителей информации начинается довольно давно камни и стены пещер - палеолит (до 40 до 10 тыс. лет до нашей эры) первыми носителями информации были, по всей видимости, стены пещер. наскальные изображения и петроглифы (от греч. petros - камень и glyphe - резьба) изображали животных, охоту и бытовые сцены. на самом деле точно неизвестно, предназначались ли наскальные рисунки для передачи информации, служили простым украшением, совмещали эти функции или вообще нужны были для чего то ещё. тем не менее это самые старые носители информации, известные сейчас.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1.напишите программу , которая позволит вывести на экран таблицу умножения заданного пользователем числа на числа от 1 до 9. 2.напишите программу, которая выведет на экран значение след суммы: s=1+2^++2n значение n определяется пользователем. !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Yevsyukov1697
adminaa
PetrovDrozdov1785
Galinagol559
Pavel1545
balabina-Olesya
Виктория Нина
apromovich1
Mariya-Karaseva
mototeh69
Евгения-Валерий
Kochetova92
Allahverdi_Мария475
Moroshkina-Aristova2011
phiskill559