optikaleks7
?>

Напишите программу. в паскале! дана система: y={1, если x< 0 {x+3, если 0< =x< 10 {x/2, если x> =10

Информатика

Ответы

denspiel
Var x,y: real; begin readln(x); if x< 0 then y: =1 else if (x> =0) and (x< 10) then y: =x+3 else if x> =10 then y: =x/2; writeln(y); end.
Белов_Лукина1339

def translate(inp: str, to: str):  

 if to == "dobosovski" :

   return inp.replace("0", "A").replace("1", "B")

 elif to == "feimosovski":  

   return inp.replace("A", "0").replace("B", "1")

 return inp

print("перевод на добосовский: ")

dres = translate(input(), "dobosovski")

print("результат >>", dres)

print("перевод на феймосовский: ")

fres = translate(input(), "feimosovski")

print("результат >>", fres)

Объяснение:

функция translate принимает 2 параметра: inp и to

inp - строка, которую нужно перевести

to - на какой язык

если to == dobosovski, то меняем 0 на A, 1 на B

если to == feimosovski, A на 0, B на 1

если to не равен ни feimosovski, ни dobosovski - вернем строку, которую нужно перевести

potap-ver20065158

Агрегація — термін, який має кілька значень. Ця сторінка значень містить посилання на статті про кожне з них.

Якщо ви потрапили сюди за внутрішнім посиланням, будь ласка, поверніться та виправте його так, щоб воно вказувало безпосередньо на потрібну статтю.

Агрега́ція або агрегува́ння (лат. aggregatio «приєднання») — процес об'єднання елементів в одну систему. Агрегація у хімії, збагаченні корисних копалин тощо — злипання частинок у багатокомпонентний утвір — агрегат. Результат агрегатування.

Агрегація у програмуванні — це вид композиції.

Агрегація формених елементів крові у медицині при різних патологічних станах, часто при тромбозах.

Агрегація (англ. Aggregation) у статистиці – об'єднання пов'язаних категорій, зазвичай в рамках загальної гілки ієрархії, що служить для надання інформації в більш широкому контексті, ніж той, в якому збираються докладні дан .[1]

Агрегування (нейронні мережі) — нелінійне зниження дискретизації шару штучної нейронної мережі.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу. в паскале! дана система: y={1, если x< 0 {x+3, если 0< =x< 10 {x/2, если x> =10
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

zurabghiendzhoian886
Надья-Олеговна
hr2251
aza2103
shakmeev
Kulikovvl9
dimari81
soclive7762
galkar
alexst123012225
Камочкин
viktoritut
baumanec199613
Anatolevich-sergeevna
cleopatra1959