kuziv31
?>

Нужно написать программу на с++ условие: дана строка, состоящая из заглавных и маленьких латинских букв. заменить все заглавные буквы на соответствующие маленькие и вывести строку.

Информатика

Ответы

Igorevich_Aleksandrovna1599
#include < iostream> #include < string> int main() {   std: : string str;   std: : cin > > str;   for (int i = 0; i < str.size(); i++)   {     if (int(str[i]) < int('a'))   {   str[i] = str[i] + 32;   }   std: : cout < < str[i];   }   std: : cout < < std: : endl;   system("pause");   return 0; }
ВайсманКреденс357
//pascal //для натуральных чисел var a, s, p: integer; begin   write('введите число = ');   readln(a);   s : = 0;   p : = 1;   while (a< > 0) do   begin       p : = p * (a mod 10);       s : = s + (a mod 10);       a : = a div 10;   end;   writeln( 'сумма цифр числа = ', s);   writeln( 'произведение цифр числа = ', p); end. //если число отрицательное var   s, p, a, b, c: integer;   f: boolean; begin   write('введите число = ');   readln(a);   if a < 0 then       f : = true;   a : = abs(a);   b : = a mod 10;   a : = a div 10;   c : = a mod 10;   a : = a div 10;   if f = true then   begin       p : = (-a) * b * c;       s : = -a + b + c;   end   else   begin       s : = a + b + c;       p : = a * b * c;   end;   writeln('сумма цифр числа = ', s);   writeln('произведение цифр числа = ', p); end.
OlgaVasilevna
Ввод матрицы в ручнуюconst n = 5; m = 5; {n-строка, m-столбец} var a: array [1..n, 1..m] of real;     i, j: integer; begin   for i : = 1 to n do for j : = 1 to m do     begin       write('a[', i, ', ', j, '] = ');       readln(a[i,j])     end;   writeln('исходный массив: ');   for i : = 1 to n do     begin       for j : = 1 to m do write(a[i,j]: 10: 2);       writeln     end;   writeln('главная диагональ массива а: ');   for i : =1 to n do write(a[i, i]: 10: 2);   writeln;   readln; end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно написать программу на с++ условие: дана строка, состоящая из заглавных и маленьких латинских букв. заменить все заглавные буквы на соответствующие маленькие и вывести строку.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Shumnova42
evg-martenyuk
ryadovboxing
menametov
VdoffOlga
nadlen76
Nikolaevich824
galustyanvitaly4842
gostivdom302
dksvetlydir
shumeikoElena362
mikhail
Immortal3331
inikonovich
Дмитрий Бундин