abrolchik8511
?>

Pascal ! ! дан массив из 10 целых чисел. найти количество положительных элементов, кратных 3-м.

Информатика

Ответы

olesya-cat8601
Const n=10; var a: array[1..n] of integer; i,k: integer; begin for i: =1 to n do a[i]: =random(50)-20; for i: =1 to n do write(a[i]: 4); writeln; k: =0; for i: =1 to n do if (a[i]> 0) and (a[i] mod 3 = 0) then k: =k+1; write('количество положительных элементов, которые кратны 3 =  ',k); end.
klepa-79

ответ:

объектно-ориентированный язык программирования (ооп) — язык, построенный на принципах объектно-ориентированного программирования.

в основе концепции объектно-ориентированного программирования лежит понятие объекта — некой сущности, которая объединяет в себе поля (данные) и методы (выполняемые объектом действия).

например, объект человек может иметь поля имя, фамилия и методы есть и спать. соответственно, в программе можем использовать операторы человек.имя: ="иван" и человек.есть(пища).

объяснение:

nmakarchuk
Напишите программу, которая выбирает максимальное и минимальное из пяти введённых  чисел.  (c++) #include < iostream>     int main() {     double max = 0.0;     while(std: : cin) // ввод пока не произойдет прерываение сочетанием cntr+z (в windows)       {         double t = 0.0;         std: : cin > > t;           if(t > max) max = t;       }       std: : cout < < "max: " < < max; }

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Pascal ! ! дан массив из 10 целых чисел. найти количество положительных элементов, кратных 3-м.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

fominovaVladislav1346
mushatolga
mihailpolehin8
rusinfopro
treneva359
Vasilevna_Utenkova651
maksimovskiy7657
dawlatowajana
s2010av565
МихайловнаLarisa1150
Александрович Алексеевна
Kubataeva Nikolaevich1389
Сколько алгоритма существует
Ye.Vadim
Petrushin482
Petrakova Ilyushin