malgoblin2663
?>

Впаскале abc, составьте программу, которая из слова "тематика" получает слова " " и " тема" и выводит нэти слова на экран в столбик

Информатика

Ответы

zu87zu87

uses crt; var s: string; beginwriteln('напишите слово'); readln(s); writeln('ма',s); writeln(s[1],s[2],s[3],s[4]); end.

Oksana-Kirakosyan1301
Var i: integer; begin   writeln('цикл for: ');   for i: =1 to 100 do if i mod 17 = 0 then write(i: 3);   writeln();   writeln('цикл while: ');   i: =1;   while i< =100 do begin     if i mod 17 = 0 then write(i: 3);     i: =i+1;   end;   i: =1;   writeln();   writeln('цикл repeat: ');     repeat begin         if i mod 17 = 0 then write(i: 3);       i: =i+1;   end;   until i> =100;   end.
P7Y7V7
1)графический  редактор–это программа, предназначенная специально для рисования и редактирования изображений. точнее, программа позволяющая вам создавать настоящие шедевры живописи прямо на вашем компьютере, или редактировать уже за ранее готовые фотографии и изображения (простой пример возможностей редактора — убрать распространенный «эффект красных глаз»). 2)растр — изображение, построенное из отдельных элементов (точек), как правило, расположенных регулярно. в большинстве приложений компьютерной графики, растровое изображение представляется двумерным массивом точек, цвет и яркость каждой из которых независимо. пиксел — это наименьшая единица растрового изображения, получаемого с графических систем вывода информации (компьютерные мониторы, принтеры и т. д.) 4)графический примитив - простейший объект, отображаемый на экране дисплея или на рабочем поле графопостроителя: точка, отрезок прямой, дуга окружности или эллипса, прямоугольник и т.п. 5)векторная графика состоит из точек линий квадратов. качество не ухудшается при увеличении. используется в больших плакатах, 6)качество растрового изображения зависит от размера изображения (количества пикселей по горизонтали и вертикали) и количества цветов, которые можно задать для каждого пикселя. 7)растровая графика позволяет создать практически любой рисунок, вне зависимости от сложности, в отличие, например, от векторной, где невозможно точно передать эффект перехода от одного цвета к другому без потерь в размере файла. распространённость — растровая графика используется сейчас практически везде: от маленьких значков до плакатов. высокая скорость обработки сложных изображений, если не нужно масштабирование. растровое представление изображения естественно для большинства устройств ввода-вывода графической информации, таких как мониторы (за исключением векторных устройств вывода), матричные и струйные принтеры, цифровые фотоаппараты, сканеры, а также сотовые телефоны.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Впаскале abc, составьте программу, которая из слова "тематика" получает слова " " и " тема" и выводит нэти слова на экран в столбик
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

energycomplect5914
osipovasalex5316
Shevtsov1818
Liliya-buc
Aleksei1463
tcmir
nunabat457
puchkovajulia
reception
ecocheminnov437
ann-perminova2008
Дмитрий-Олейникова
Blekjek730
Сурат1199
marinakmaa86