turovvlad
?>

Составить программу табулирования функции у=ln/cos(х)/ на интервале х [1; 13], δх=0, 4

Информатика

Ответы

mariia39
Var   x: real : = 1; begin   while (x < = 13) do   begin     writeln('y(', x, ') = ', ln(cos(;     x += 0.4;   end; end.
kmb1960679

Глубина́ цве́та (ка́чество цветопереда́чи, би́тность изображе́ния, цветовое разреше́ние) — термин компьютерной графики, означающий количество бит (объём памяти), используемое для хранения и представления цвета при кодировании, либо одного пикселя растровой графики или видеоизображения (выражается единицей бит на пиксел (англ. bits per pixel, bpp)), либо для каждого цвета составляющего один пиксель (определяется как бит на компонент, бит на канал, бит на цвет (англ. bits per component, bits per channel, bits per color все три сокращенно bpc)). Для стандартов потребительского видео битовая глубина определяет количество бит, используемых для каждого цветового компонента.[1][2]

ustinovda14

Линейными называются программы, состоящие из простых команд (операторов).

Простыми командами (простыми указаниями алгоритма) называются команды, которые не используют условия при своем исполнении. К числу простых операторов относятся команды (операторы) присваивания, ввода и вывода, вызова вс алгоритма (подпрограммы).Чаще для определения начальных значений удобнее пользоваться командой ввода, а не командой присваивания, потому что при необходимости использования программы с другими исходными данными не приходится менять текст программы.

Если в записи алгоритма стоит команда ввода, то его выполнение прерывается и управление передается программе, которая может осуществить ввод данных. После ввода данных управление передается следующей команде алгоритма.

На языке Паскаль процедура ввода данных имеет вид:

READ (список ввода);

READLN (список ввода).

При выполнении процедур READ и READLN программа переходит в состояние ожидания ввода данных. Если в списке ввода указано несколько переменных, то их можно вводить в одной строке, отделяя друг от друга символом «пробел», или в отдельных строках (в столбик), завершая ввод каждого значения клавишей Enter.

Оператор READLN отличается от оператора READ тем, что после введения необходимого числа данных курсор перемещается на следующую строку.

Если ввод данных осуществляется с клавиатуры, то список ввода - это список переменных, т.е. последовательность имен переменных, разделенных запятыми. Если ввод осуществляется из файла, то в списке ввода первая переменная - файловая, связана с именем реального файла.

Стандартные процедуры вывода результатов вычислений используются для вывода их значений на экран, принтер или в файл. На языке Паскаль процедуры вывода имеют вид:

WRITE (список вывода);

WRITELN (список вывода).Различие между WRITE и WRITELN заключается в том, что вывод оператором WRITE начинается с текущего местоположения курсора на экране монитора и курсор после окончания вывода остается в той же строке. Оператор WRITELN выводит значения с текущего места, а затем курсор перемещается на следующую строку. Можно использовать оператор WRITELN без списка вывода для перемещения курсора на новую строку.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу табулирования функции у=ln/cos(х)/ на интервале х [1; 13], δх=0, 4
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

coalajk
galkar
nata27-73589
Васильев1028
Mikhailovna_Litvinova276
Никита227
Aleksandrovich-Mayatskikh
blizzardtap641
Nivanova995
maksimforyou20
tboychenko
knyazev527
kon200182
Шапкина1531
Бондарев-Исаханян