pwd10123869
?>

Nшкольников делят k яблок “поровну”, то есть так, чтобы количество яблок, доставшихся любым двум школьникам, отличалось бы не более, чем на 1. программа получает на вход числа n и k и должна вывести количество школьников, которым достанется яблок меньше, чем некоторым из их товарищей. при решении этой нельзя пользоваться условной инструкцией if и циклами

Информатика

Ответы

yakushkinayuliya
Var n,k,x: integer; begin readln(n,k); x: =k-n mod k; writeln('x=',x); end.
matterfixed343

Одним из главных достоинств этого вида графики является возможность неограниченного масштабирования изображения без потери качества

и практически без увеличения размеров исходного файла. Это связано

с тем, что векто­­рная гра­фика содержит только описания объектов, формирующих изображения, а компь­ютер или устройство печати интерпретирует их необходимым образом.

Векторную графику значительно легче редактировать, поскольку готовое изображение не является «плоской» картинкой из пикселов, а составлено

из объек­тов, которые могут накладываться друг на друга, перекрываться, оставаясь в то же время совершенно независимыми друг от друга

Prokopeva1062

Графиктік файлдардың форматтары :

Графиктік формат – бейнені кодтау тәсілі.

ВМР- форматы (ағылш.тіл. Bit Map – «биттік карта»). ВМР – графиктік файлдың стандартты форматы.

PSD - Adobe PhotoShop пакетінің стандартты форматы, көп қабатты бейнелерді сақтайды.

CDR форматы - Corel Draw   бағдарламасының форматы және ол векторлық бейнемен қоса, растрлік графиканы және мәтінді сақтау мүмкіндігін береді.

РNG-форматы - ағыл.т. Portable Network Graphic Format – «желі бойынша графиканы жіберу форматы», «пинг» деп оқылады).

GIF-форматы - (ағылш.т. Graphics Interchange Format – «графиканы алмастыруға арналған формат»).

JP

EG-форматы - фотобейнелерді сығып сақтауға арналған аса әйгілі формат.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Nшкольников делят k яблок “поровну”, то есть так, чтобы количество яблок, доставшихся любым двум школьникам, отличалось бы не более, чем на 1. программа получает на вход числа n и k и должна вывести количество школьников, которым достанется яблок меньше, чем некоторым из их товарищей. при решении этой нельзя пользоваться условной инструкцией if и циклами
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

taa19707470
xachen
Дмитриевич_Скрябин931
Дмитрий Бундин
charlie79
yuip2008
zolotayaoxana1982
Yurevna419
Gstoremsk62
Olgera1
Sergeevna-Makarov
ooofishai4064
krikatiy
Попов1946
kyrtlab39