Вагифович
?>

Решить паскаль. составить программу вычисляющую значение выражения y=ctg(4x+15)-x2. значение х изменяется от -3 до 3 с шагом 0, 5.

Информатика

Ответы

blizzardtap641
Паскальавс.нет var x,y: real; begin x: =-3; writeln('x': 2,'y': 10); repeat   y: =1/tan(4*x+15)-x*x;   x: =x+0.5;   writeln(x: 4,y: 10: 3);   until x> 3; end.
annademidova-74
Const   n=3; var   ma: array[1..n,1..n] of integer;   i,j,p: integer; begin;   p: =0;   randomize;   writeln('matrix: ');   for i: =1 to n do     begin;     writeln;       for j: =1 to n do       begin;         ma[i,j]: =random(2);         write(ma[i,j]: 4);       end;     end;     writeln;   for i: =1 to n do     if ma[i,1]< > ma[i,n] then p: =1;   if p=0 then write('да') else write('нет');   end.
aobuhta4
Каждый день, человек пользуется компьютером. каждый для своих целей. кто-то для о операций, таких как калькулятором, но это один из легких способ вычислить что-нибудь, люди которые зарабатывают на хлеб этим, они занимаются строением сложных графиков, а также решают массу сложных . естественно что эти программы кто-то пишет, это программисты, я думаю они умнее этих ученных, потому что разработали алгоритм выполнения ихних . хотя не исключено что может быть ошибка в программном коде. кто-то работает с графикой на компьютере, тем самым создавая свои рисунки или 3d-модели. они берут моделируют различные дома, строения, ландшафты, многие берут это из окружающего мира, пытаясь создать трехмерное изображение города или места, тем самым вы сможете побывать в лондоне например. но это сложная работа, которая требует времени. кто-то наоборот программирует, и им необходимо знания, знание алгоритмов, и более важное понимание матрицы. как правило такие люди просижуют за компьютерами днями и ночами, и зарабаток ихний естественно высок. без них, не было ни программ, ни операционных систем, ни кофе варок, ни телевизоров, ни спутников. ведь это они пописуют код для выполнения тех или иных операций для данного объекта. кто-то пишет эллектронные книги, тем самым создавая либо шедевры, либо некий рассказ на любителя. мы каждый день сидим в соц сетях, и общаемся по эллектронным почтам, тем самым получая информацию о том, хотят от нас люди, где и какие сейчас скидки в магазинах, и многое другое. многие играют в компьютерные игры, получая информацию об его текущем счете, уровне, и тому подобное. многие пользователя играют частенько в них. ведь мы можем ощютить себя другим в играх. пострелять в военных, побывать в космосе, построить свой город, петь, танцевать, а что самое главное, мы можем быть лидерами в них, быть лучшими. все это конечно же интересно, и вы много получаете от этого информации, но в реальности вы понимаете, что например танцор из вас - никакой. многие записывают фильмы на камеру, а потом обрабатывают на компьютере, и монтируя, добавляя эффекты, тем самым при с просмотре фильма, мы получим готовую картинку. например фильм аватар был полностью из 3d графики, теперь вы представьте сколько информации требовалось обработать за 2 часа, если 1 кадр весил 10мб (в фильме в 1 секунде 24 кадра) многие записывают музыку, тем самым мы наслаждаемся ее прослушиванием. кто-то лазит по интернету, и читает различные информации. например кому-то стало интересно что такое черная дыра, как по мне это интересный объект, в котором внутри совсем другие законы гравитации. обо всём этом мы можем узнать в интернете, а также о многом другом, тем самым получая огромное количество информации. вывод: человек с компьютером имеет огромный функционал, и это универсальное устройство для работы с информацией.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить паскаль. составить программу вычисляющую значение выражения y=ctg(4x+15)-x2. значение х изменяется от -3 до 3 с шагом 0, 5.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vdnh451
vorobyeva6428
sve34166163
pwd10123869
Shpunt-86
yurovolga
SERGEI124
sunrise
Avshirokova51
aerendzhenova5
Вадимовна
MDubovikov73
ashantik
Azarova Anastasiya1707
КОРМИЛИЦЫНА