motor2218
?>

Написать программу на паскале по этой . ввести 3 числа, найти их сумму, произведение и среднее арифметическое.

Информатика

Ответы

spec-nt
Var  a, b, c, p, sum, avg: real; begin  write('введите 3 числа: ');   readln(a, b, c);   sum : = a + b + c;   p : = a * b * c;   avg : = sum / 3;       writeln('сумма =', sum: 10, #13#10, 'произведение =', p: 10, #13#10, 'ср. арифм. =', avg: 10: 2);   end.
clic1968420

Сенсорний екран - це пристрій введення, що дозволяє користувачеві взаємодіяти з комп'ютером, торкаючись його пальцем. Сенсорний екран пізнає місце взаємодії і відповідає на це взаємодія за до програми, яка встановлена на комп'ютері. Взаємодія відбувається або через автономний комп'ютер, або через екран, приєднаний до більшої мережі. Існує три компоненти, необхідні для роботи сенсорного екрану. Монітор може бути як з вбудованим сенсорним екраном, так і з сенсорною панеллю, розташованої над екраном монітора і уловлюючої руху на екрані. Другий компонент - це плата контролера, яка переводить торкання на комп'ютерний мову, і посилає їх третій компоненту - програмному драйверу, що забезпечує спільну роботу екрану і комп'ютера.

Vipnikavto58
Pascalabc.netvar   x,y,z: integer;   m: single; begin   write('введите x,y,z: '); read(x,y,z);   m: =(max(max(3*x,y*z-x),z+x)+6*z)/(-5*min(x,z));   writeln(m) end. тестовое решение: введите x,y,z: 3 6 -2 -0.3 borland pascal 7.01 uses crt; function max(m,n: integer): integer; begin if m> n then max: =m else max: =n end; function min(m,n: integer): integer; begin if m< n then min: =m else min: =n end; var   x,y,z: integer;   m: real; begin   clrscr;   write('введите x,y,z: '); read(x,y,z);   m: =(max(max(3*x,y*z-x),z+x)+6*z)/(-5*min(x,z));   writeln(m);   readkey end. тестовое решение: введите x,y,z: 3 6 -2 -3.0000000000e-01

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на паскале по этой . ввести 3 числа, найти их сумму, произведение и среднее арифметическое.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kristina1989
agaloan8
ЮлияДаниил520
Палкина-Дроздова
Pilotmi247074
Peshkov
gabramova
vapebroshop
Дмитрий_Владимирович1162
Микроволновые системы что это​
Татьяна1856
борисовна Елена78
ovdei71
smnra219
ИП-Сысоев1628
Гарик383