Antonov-Elena
?>

Прошу) заранее ) дана программа: program p1; var a: integer. begin write('введите целое число: '); readln(a); if(a> =100) and (a< 1000)then write(' да') else write(' нет'); end. 1.запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123. 2. внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14, 5 < a < _ 18, 3. даны целые числа a и b. составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю. 4. ввести три целых числа. если ни одно из чисел не является чётным, то вывестина экран их произведение. тема с packal abc.

Информатика

Ответы

mariokhab
1. нет, да 2. program p2; var a: integer. begin write('введите целое число: '); readln(a); if(a> -14.5) and (a< =18)then write(' да') else write(' нет'); end.3.  program p3; var a,b: integer. begin write('введите числа: '); readln(a,b); if(a< > 0) or (b< > 0)then write(' есть число, не равное нулю') else write('нет чисел, равных 0  '); end. 4. program p4; var a,b,c: integer. begin write('введите числа: '); readln(a,b,c); if(a mod 2< > 0) and (b  mod 2< > 0) and  (c  mod 2< > 0)then write(a*b*c); end.
rina394992
// pascalabc.net 3.1, сборка 1172 от 19.02.2016 begin   var a: =readarrstring('введите слова построчно',20);   a.orderby(x-> x.length).println end. тестовое решение: введите слова построчно январь февраль март апрель май июнь июль август сентябрь октябрь ноябрь декабрь понедельник вторник среда четверг пятница суббота воскресенье этовсе! май март июнь июль среда январь апрель август ноябрь февраль октябрь декабрь вторник четверг пятница суббота этовсе! сентябрь понедельник воскресенье
Mnatsovna
Тут, во-первых, не понятно о каких именно таблицах идет речь для таблиц баз данных: строка(несколько вариантов), целое(несколько вариант), с плавающей запятой (несколько вариантов), логичесого типа, дата, датавремя, время и двоичные данные или blob для электронных таблиц типа excel: строка, ссылка, гиперссылка, целое число, дробное число, проценты, денежные единицы, дата, дата-время, время, формула. так же ячейка может содержать дополнительные данные типа личного имени, комментария, форматирование, цвет фона и тд

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Прошу) заранее ) дана программа: program p1; var a: integer. begin write('введите целое число: '); readln(a); if(a> =100) and (a< 1000)then write(' да') else write(' нет'); end. 1.запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123. 2. внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14, 5 < a < _ 18, 3. даны целые числа a и b. составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю. 4. ввести три целых числа. если ни одно из чисел не является чётным, то вывестина экран их произведение. тема с packal abc.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Анатольевич-Лариса
Nikolaevich1534
mariashapar
Murad Gushcharin
amramzi
kazan-ugoop36
Sergei
trast45
office3
Iselickaya1890
buhtovarish
Shcherbinin KOLIChEVA
avon-central
AntonovaAvi1716
liza04521160