Corneewan
?>

Не знаю как решать, , где-то справа от каретки на информационной ленте находится непрерывный массив меток. написать программу для машины поста, которая передвигает каретку в сторону массив меток, проходит по массиву и останавливается в первой пустой ячейке после массива

Информатика

Ответы

igorSvetlana547
1. > > 2. ? 1; 3 3. > > 4. ? 5; 3 5.
TatiyanaBe20135263

#include <iostream>

#include <time.h>

using namespace std;

int main(){

srand(time(0));

int n = 0;

cout << "Введите количество элементов массивов: ";

cin >> n;

int A[n];

int B[n];

double sumA = 0;

double sumB = 0;

double srA = 0;

double srB = 0;

cout << "Первый массив: { ";

for(int i = 0; i<n; i++){

 A[i] = rand()%10;

 cout << A[i] << " ";

 sumA+=A[i];

}

cout << "}";

cout << "\n\n";

cout << "Второй массив: { ";

for(int i = 0; i<n; i++){

 B[i] = rand()%10;

 cout << B[i] << " ";

 sumB+=B[i];

}

cout << "}";

srA = sumA/n;

srB = sumB/n;

cout << "\n\n";

cout << "Среднее арифметическое первого массива: " << srA << endl;

cout << "Среднее арифметическое второго массива: " << srB << endl;

if(srA>srB){

 cout << "Среднее арифметическое первого массива больше за среднее арифметическое второго массива";

}else{

 cout << "Среднее арифметическое второго массива больше за среднее арифметическое первого массива";

}

cout << endl;

return 0;

}

Varagyan1728

Расширение Имя формата файлов Описание

DOC

Документ Word 97–2003

Двоичный формат файлов Word 97–2003.

DOCM

Документ Word с поддержкой макросов

Формат файлов на основе XML с поддержкой макросов для Word 2019, Word 2016, Word 2013, Word 2010 и Office Word 2007. Сохраняет макрокод Visual Basic для приложений (VBA).

DOCX

Документ Word

Формат файлов по умолчанию на основе XML для Word 2019, Word 2016, Word 2013, Word 2010 и Office Word 2007.

DOCX

Документ Strict Open XML

Соответствует профилю Strict стандарта Open XML (ISO/IEC 29500). В этом профиле Open XML не допускается использование набора компонентов, разработанных специально для обеспечения обратной совместимости с существующими двоичными документами, как указано в части 4 стандарта ISO/IEC 29500.

DOT

Шаблон Word 97–2003

Шаблон для файлов Word 97–Word 2003.

DOTM

Шаблон Word с поддержкой макросов

Шаблон для создания новых файлов Word 2019, Word 2016, Word 2013, Word 2010 и Office Word 2007, содержащих макросы. Этот формат файлов следует использовать пользователям, которые хотят включить настройки пользовательского интерфейса или макросы в шаблон.

DOTX

Шаблон Word

Шаблон для создания новых файлов Word 2019, Word 2016, Word 2013, Word 2010 и Office Word 2007, не содержащих макросы.

HTM, HTML

Веб-страница

Веб-страница, которая сохраняется в виде папки, содержащей файл HTM и все вс файлы, такие как изображения, звуковые файлы, каскадные таблицы стилей, сценарии и другие. Хорошо подходит для публикации на сайте или редактирования в Microsoft Office FrontPage или другом HTML-редакторе.

HTM, HTML

Веб-страница с фильтром

При сохранении данных в формате файлов "Веб-страница с фильтром" удаляются теги, связанные с Microsoft Office. Если пользователь сохраняет данные в формате HTML с фильтром, а затем повторно открывает этот файл в приложении Office, текст и внешний вид содержимого сохраняются. Однако некоторые компоненты могут работать иначе.

MHT, MHTML

Веб-страница в одном файле

Веб-страница в виде одного файла, содержащего файл HTM и все вс файлы, такие как изображения, звуковые файлы, каскадные таблицы стилей, сценарии и другие.

ODT

Текст OpenDocument

Формат файлов для сохранения файлов Word 2019, Word 2016 и Word 2013, чтобы их можно было открыть в приложениях для работы с документами, использующих формат OpenDocument. Пользователи также могут открывать документы формата ODT в Word 2019, Word 2016 и Word 2013. После сохранения и открытия файлов ODT форматирование может быть потеряно.

PDF

PDF

PDF (Portable Document Format) — основанный на PostScript электронный формат файлов, разработанный компанией Adobe Systems. В этом формате сохраняется форматирование документов и можно обмениваться файлами с другими пользователями.

Файлы в формате PDF можно сохранять и открывать с и Word 2013.

Важно! PDF-файлы могут соответствовать оригиналу не полностью. Например, разрывы страниц могут находиться в других местах.

RTF

Форматированный текст

Формат RTF управляет представлением и форматированием документа как на экране, так и при печати. Документы в формате RTF, созданные в разных операционных системах и приложениях, можно переносить между ними.

TXT

Обычный текст

Когда пользователи сохраняют документ в виде TXT-файла, все форматирование теряется.

.wps

Документ Works 6-9

Это формат по умолчанию для файлов Microsoft Works версии с 6.0 по 9.0.

XML

XML-документ Word 2003

Формат XML, поддерживаемый в Office Word 2003.

XML

XML-документ Word

Формат файлов XML, поддерживаемый в Word 2019, Word 2016, Word 2013, Word 2010 и Office Word 2007 (Open XML).

XPS

Документ XPS

XPS (XML Paper Specification) — формат файлов, который сохраняет форматирование документа и обеспечивает совместное использование файлов. При файла через Интернет или при его печати сохраняется именно тот формат, который задумывал пользователь, а изменение данных в файле требует усилий и навыков.

Для сохранения документов в формате XPS можно использовать Word 2019, Word 2016 или Word 2013, но такие документы невозможно открывать с или Word 2013.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Не знаю как решать, , где-то справа от каретки на информационной ленте находится непрерывный массив меток. написать программу для машины поста, которая передвигает каретку в сторону массив меток, проходит по массиву и останавливается в первой пустой ячейке после массива
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Pilotmi247074
ИП-Сысоев1628
inessa12006
Vladimirovna1370
keti0290103
andreanikin
Бегун-Марина
bulenbeiser
seleznev1980
rkorneev19061
fakyou170
fialkaflowers77
egamedicalbuh
LYuBOV
alenchik19938823