alfaduk24908
?>

Составьте программу для вычисления х и назовите её е23, а и в- вещественные числа. х=система а+в, если а больше в а*в, если а меньше в сделать, (язык программирования паскаль)

Информатика

Ответы

aidapiltoyan43
Program e23;   uses crt;       var         x,a,b: real; begin   clrscr;     writeln('введите a и   b: ');     readln(a,b);       if a > b then     x: =a+b   else if a < b then     x: =a*b;       writeln('x будет равен: ',x: 5: 2); end.
klodialeit36

var  a: array [1..100] of integer; i,n,min,max: integer; begin      read(n);       for i : = 1 to n do            read(a[i]);       min: =a[1];       max: =a[1];       for i: = 1 to n do begin            write(a[i],' ');             if max< a[i] then max: =a[i];             if min> a[i] then min: =a[i];       end;       writeln(min,max); end.

MikhailovichKrizhnaya578
//pascal var   arr: array [1..255] of byte;   i, n, a, b: byte; begin randomize; //в pascalabc.net можно убрать write('введите количество элементов массива: '); readln(n); writeln; writeln('    ***исходный массив***    '); for i : = 1 to n do begin   arr[i] : = random(50);   write(arr[i], ' '); end; writeln; writeln; write('введите диапазон a и b: '); readln(a, b); writeln; writeln('номера элементов'); for i : = 1 to n do if ((arr[i] > = a) and (arr[i] < = b)) then   write(i, ' '); writeln; readln; end. 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу для вычисления х и назовите её е23, а и в- вещественные числа. х=система а+в, если а больше в а*в, если а меньше в сделать, (язык программирования паскаль)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Юрий197
ognevasv555
Paradismebel
bergamon
triumfmodern
kortikov77
manager9
Константин Андрей
Shcherbinin KOLIChEVA
juli19657
modos201276
cheremetdiana
arutchevben64
ИвановнаВладимир1832
Oslopova
▲