Рогов1996
?>

Составить программу, которая позволяет вводить с клавиатуры элементы массива a[1..10] и числа k1 и k2, а затем выводит на экран в одну строку элементы массива с индексами от k1 до k2

Информатика

Ответы

Korobeinikov-Yulich23

var

i,k1,k2: integer;

a[i]: array[1..10] of integer;

begin

for i: =1 to 10 do

read(a[i]);

read(k1,k2);

for i: =k1 to k2 do

write(a[i]);

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

avolodyaev
#include < iostream> #include < windows.h> void main() {       byte mass2_1[50];     byte * mass_pointer = mass2_1;     uint sum = 0;     while(*(mass_pointer) & & *(mass_pointer++) = rand()%15+5)       {         sum += *(mass_pointer - 1);         std: : cout < < "[" < < *(mass_pointer - 1)  < < "]";       }     std: : cout < < std: : endl < < "summary:   " < < sum < < std: : endl;     system("pause > nul");     } доброго времени суток! вы не указали язык? держите ответ на с++ да еще и вне формата! : d
Obukhov-Buriko
Begin   var a, b, c: single;   readln(a, b, c);   writeln( max(a, max(b, c)) - min(a, min(b, ; end.позязя, begin  var a, b, c, d, e: single;   readln(a, b, c);   if (a < b) then    d : = a  else    d : = b;   if (c < d) then    d : = c;   if (a > b) then    e : = a  else    e : = b;   if (c > e) then    e : = c;       writeln(e - d); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, которая позволяет вводить с клавиатуры элементы массива a[1..10] и числа k1 и k2, а затем выводит на экран в одну строку элементы массива с индексами от k1 до k2
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sveta740450
knigi21212
Svetlaru70
mitin228133770
AndreiFaikov1943
Мирзоев Денис
ПогальниковАлёна589
galinab1111326
Vladimirovna-Ignatenko1890
twisty20075004
Андрей Анна22
goldservicepro
Olegovich Nikolaevna
elenalusia
Баранов955
▲