#include <iostream>
int main()
{
int n;
float l;
std::cin >> n >> l;
switch (n)
{
case 1:
std::cout << "Length: " << l / 10;
break;
case 2:
std::cout << "Length: " << l * 1000;
break;
case 3:
std::cout << "Length: " << l;
break;
case 4:
std::cout << "Length: " << l / 1000;
break;
case 5:
std::cout << "Length: " << l / 100;
break;
default:
break;
}
std::cout << std::endl;
system("pause");
return 0;
}
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу на языке паскаль : дана матрица а(n, n составить программу подсчета количества положительных элементов, расположенных выше главной диагонали