artmasterstyle
?>

Составьте программу, выводящую на экран числа от 1 до 10, а также их квадраты и кубы следующим образом: 1 1 1 2 4 8 3 9 27 10 100 1000

Информатика

Ответы

Раисовна878
Зависит от того, в чем работаете(паскаль, с). как самый просто вариант в паскале("в лоб"): uses crt var i: integer;   begin i: =1; {присваиваем 1} repeat   writeln(); {пустая строка}   write(i); {пишем само число i}   write(' '); {ставим пробел}   write(exp(2*ln(i)): 2: 0);   {считаем квадрат числа i}   write(' '); {пробел}   write(exp(3*ln(i)): 2: 0); {считаем куб числа i}   i: =i+1; {новое значение i} until i> 10; {условие окончания i> 10} readkey; {закрытие по нажатию программы} end.
vinokurova88251

, код ниже, для справки по функциям советую посетить msdn.если остаются вопросы так же есть хороший сайт как metanit, там ты можешь найти простые примеры и простую документацию.если хочется проверить работаю кода, то есть прекрасный ресурс как repl it.если есть вопросы, пиши в комментариях. за дополнительной информацией пиши в лс. за отметку "лучшее решение" и нажатую кнопочку и у меня в профиле.так же в моем профиле вы можете найти полезные ссылки на ресурсы описанные выше.

using system; class mainclass {   public static int getproductofnegativenumbers(int[] array)   {       int result = 1;             foreach (int element in array)       {           if (0 > element)           {               result *= element;           }       }             return result;   }   static void main()   {       console.writeline("please, enter length of array: ");       int sizeofarray = convert.toint32(console.;             int[] array = new int[sizeofarray];             for (int i = 0; i < sizeofarray; ++i)       {           console.writeline("please, enter array entry: ");           array[i] = convert.toint32(console.;       }             int productofnegativenumbers = getproductofnegativenumbers(array);       console.writeline("product of negative numbers is: {0}", productofnegativenumbers);   } }
sunrise
(1-2)Зайди в пуск, найди офис, запиши что там есть
(3) Запусти офис, создавай файл. Так и пиши - Запуск ворд, нажатие на иконку «новый документ»
(4) найди у себя правку и опиши каждую кнопочку
(5) найди «вид», опиши каждую кнопку. (Наведи на кнопку, и вылетит менюшка с описанием работы)
К примеру:
на панели «вид» имеется подменю «режимы просмотра», оно содержит кнопки:
режим чтения (используется для просмотра документа в полноэкранном режиме);
разметка страницы…
веб-документ и тд.
Подменю «показ» содержит:
Линейка
Сетка
Область навигации

6, 7, 8 по аналогии
Тебе так сходу никто не сможет, разные версии ворда - разные названия кнопок и интерфейс

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, выводящую на экран числа от 1 до 10, а также их квадраты и кубы следующим образом: 1 1 1 2 4 8 3 9 27 10 100 1000
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

annaan-dr582
bike-garage8
alaevluka77
DodokhodzhaevVladimirovich
VSArsentev
Varezka86179
Xeniya91
borvalmok432
MArat
Natalya1895
Маргарита1091
RozaAsadullina
kzhgutova
nataliagoncharenko
info6