MIKhAILOVNAAnton
?>

Составьте программу позволяющую найти долю согласных букв в строке не содержащей знаков препинания

Информатика

Ответы

inbox466
Program enot; var s: string;   a: char;   b,n,h,i: integer;   l: real; begin read(s); n: = length(s); h: =0; for i: = 1 to n do case s[i] of 'ы': h: =h+1; 'у': h: =h+1; 'е': h: =h+1; 'и': h: =h+1; 'а': h: =h+1; 'о': h: =h+1; 'ё': h: =h+1; 'э': h: =h+1; 'ю': h: =h+1; 'я': h: =h+1; end; b: =n-h; l: =b/n; writeln(l: 4: 2); end.
Жукова_Петрович1281
Function palindrome (const s: string): boolean; var i, len: integer; begin       i: = 0;       len: = length (s);       result: = true;       while (i < len div 2) and result do           begin               inc (i);               result: = s[i] = s[len + 1 - i]           end  end; решение на паскале
krispel9
Var   mas: array[1..15] of integer;   i, v, q: integer; begin   randomize;   q: =100;   mas[1]: =random(q);   for i: =2 to 15 do begin       repeat         v: =random(q);         if v< nas[i-1] then inc(q, 20);       until v> mas[i-1];     end;   mas[i]: =v;     writeln('полученный массив');   for i: =1 to 14 do       write(mas[i],',  ');   write(mas[15]); end. полученный массив 15,  18, 19, 25, 48, 49, 51, 60,  65, 90, 91, 98, 125, 140, 150

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу позволяющую найти долю согласных букв в строке не содержащей знаков препинания
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

zagadka27
Владимировна Екатерина
kosharikclub
daskal83
kamalfayed229
valerii-borisovich550
zabava-83
Aivazyan
Mukhina1811
pisikak999
владимировнаКлютко
ekrosenergoserv
sabinina0578
jenn055
info292