Kalmikova1666
?>

Написать программу вычисления значения функции y= {x^2, если -2< =x, x< =2; {4, в остальных случаях

Информатика

Ответы

Valeria123864531

program pr1; uses crt; var x,y: integer; beginclrscr; writeln('vvedite x'); readln(x); if (x> =-2) and (x< =2) then y: =sqr(x)else y: =4; writeln(y); end.

beast05031075

using system;

using system.linq;

namespace t29781772

{

    class program

    {

        static void main()

        {

            console.writeline("введите n и k: ");

            var n = int.parse(console.;

            double k = int.parse(console.;

            console.writeline(enumerable

                .range(0, n)

                .select(t => k / (1 + t * 2))

                .;

        }

    }

}

kobzev-e
  var      d,h,s: real;         begin              readln(d,h,s);                 if s/(d+h)> 0 then                      writeln('yes')                    else                          writeln('n');       end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу вычисления значения функции y= {x^2, если -2< =x, x< =2; {4, в остальных случаях
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ekaterinaorl1998
bellatrixstudio
Стародубцева_Васильевич485
axo-geo
Михаил736
Dr-motoshop
Рогов1996
mstapottery
irohmichaelchikaodiri
svetkinm158
buhtovarish
shalashcoffee
oserdyuk41
Светлана константин
Lopatkin_Shchepak174