Объяснение:
Член предложения – это компоненты предложения (https://dic.academic.ru/dic.nsf/enc1p/51974 ).
Основа предложения – это слова, без которых предложение не имеет смысла.
Второстепенные члены предложения – это слова, которые поясняют основу предложения.
Слова – названия предметов – это слова, которые называют одушевленные и неодушевленные предметы и отвечают на вопросы «Кто?», «Что?» (кошка, стол).
Слова – названия действий предметов – это слова, которые называют то, что делают предметы и отвечают на вопросы «Что делает?», «Что делают?» (поёт, гуляют).
Слова – названия признаков предметов – это слова, которые описывают предметы и отвечают на вопросы: «Какой?», «Какая?», «Какое?», «Какие?» (красный, интересная, новое, весёлые).
Одушевленный – предмет, относящийся к миру живых существ, живой (https://all_words.academic.ru/53246 )
Неодушевленный – предмет, не относящийся к миру живых существ (https://dic.academic.ru/contents.nsf/efremova/ )
uses graphabc;
var
p:array[0..3]of point, t:integer;
procedure lines;
begin
line(100,100,300,300);
line(100,300,300,100);
line(200,100,200,300);
line(100,200,300,200);
end;
begin
p[0].x := 150; p[0].y := 200;
p[1].x := 200; p[1].y := 250;
p[2].x := 250; p[2].y := 200;
p[3].x := 200; p[3].y := 150;
SetBrushColor(clblack);
readln(t);
if t < 0 then
begin
Polygon(p[0],p[1],p[2],p[3]);
lines;
end;
if t > 0 then
begin
circle(200,200,50);
lines;
end;
end.
Поделитесь своими знаниями, ответьте на вопрос:
Составьте программу, которая позволяет вывести на экран первое слово строки s . строка s , состоящая из двух слов, разделённых пробелом, вводится с клавиатуры.
program pr1; uses crt; var stroka,tmp: string; i: integer; beginclrscr; readln(stroka); for i: =1 to length(stroka) do if stroka[i]=' ' then tmp: =copy(stroka,1,i-1); writeln(tmp); end.