koptevan6
?>

Составить программу в паскале для решения : определить количество трёхзначных чисел сумма цифр которая равна заданному числу a, и средняя цифра чётная. заранее !

Информатика

Ответы

NikonA83

Под понятием «бумажный документ» мы подразумеваем информацию, зафиксированную на бумажном носителе и обладающую определенными реквизитами, такими как, например, дата, подпись. К особенностям бумажного документа можно отнести его привязку к материальному носителю.

Электронный же документ не осязаем и не имеет привычного для нас набора осязаемых реквизитов. Нет возможности потрогать, визуально его ощутить. Помимо этого электронный документ не привязан к носителю. Он может существовать на многих носителях и являться одним и тем же документом.

Конычева-музей"260
Var a: array[1..10] of integer; begin k: =0;           for i: =1 to 10 do begin           writeln('введите 10 чисел'); readln(a);           max: =a[i]; min: =a[i]           for i: =2 to 10 do begin           if a[i]> max then max: =a[i];           if a[i]< min then min: =a[i];   end;           s: =(min+max)/2;           for i: =1 to 10 do begin           if a[i]< s then k: =k+1; end;           writeln(k); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу в паскале для решения : определить количество трёхзначных чисел сумма цифр которая равна заданному числу a, и средняя цифра чётная. заранее !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

smartschoolfili6
AnastasiyaSkripin1283
Aleksandrovna1153
suny84
anton
Маргарита1091
Мирзоев Денис
Viktorovich
pavlova7771960
departed744
Alena824
vipteatr
machkura
ЛАРИСА Насоновская231
Шаленко