kulikovtsud
?>

Нужно составить программу на питоне: ежемесячная стипендия студента составляет a руб. ежемесячная стипендия студента составляет educational_grant руб., а расходы на проживание превышают стипендию # и составляют expenses руб. в месяц. рост цен ежемесячно увеличивает расходы на 3%, кроме первого месяца # составьте программу расчета суммы денег, которую необходимо единовременно попросить у родителей, # чтобы можно было прожить учебный год (10 месяцев), используя только эти деньги и стипендию. # формат вывода: # студенту надо попросить .хх рублей educational_grant, expenses = 10000, 12000

Информатика

Ответы

Golubovskayairina

ответ:

объяснение:

program arraysum;

var

    numbers : array[1..18] of real;

    result : real;

    i : integer;

begin

    result : = 0;

    for i: = 1 to 18 do begin

        write('input ', i ,'th element of array');

        readln (numbers[i]);

    end;

    for i: = 1 to 18 do begin

        if numbers[i] < 10 then result : = result + numbers[i];

    end;

    writeln('result = ', result: 5: 2);

end.

foto5113161

ответ: аудио файлы это - голосовые сообщения, музыка и просто какие-либо мелодии.

аудио файлы можно обрабатывать в разных программах, рассмотрим аудиоредакторы – программы для редактирования готовых музыкальных произведений и выполнения других работ со звуковыми файлами – записи речи с микрофона, наложения эффектов и даже мастеринга. к примеру программа « adobe audition» думаю, лучшая программа из всех существующих, это продвинутая цифровая студия для обработки звука, известная, прежде всего, за счет качественной библиотеки фильтров и эффектов. сфера применения утилиты широкая – от удаления вокальных партий до пост-продакшна. некоторые музыканты используют adobe audition для записи новых треков на основании имеющихся заготовок. программа содержит метроном и частотный монитор, в ней задействован специальный алгоритм шумоподавления, поэтому студию также зачастую применяют для очистки записей от посторонних звуков.

видео файлы могут содержать в себе какие либо видео дорожки,

видео файл это множество картинок, которые быстро пролистываются.

с видео файлом часто есть дорожка со звуком, при просмотре файла звук и видео одновременно начинают работать.

монтаж — это ключевая часть постпродакшна видео. именно на этом этапе рождается фильм.

хорошая программа для обработки видео «sony vegas pro»

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно составить программу на питоне: ежемесячная стипендия студента составляет a руб. ежемесячная стипендия студента составляет educational_grant руб., а расходы на проживание превышают стипендию # и составляют expenses руб. в месяц. рост цен ежемесячно увеличивает расходы на 3%, кроме первого месяца # составьте программу расчета суммы денег, которую необходимо единовременно попросить у родителей, # чтобы можно было прожить учебный год (10 месяцев), используя только эти деньги и стипендию. # формат вывода: # студенту надо попросить .хх рублей educational_grant, expenses = 10000, 12000
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

shturman-765255
Obukhov-Buriko
petrowanastya202081
dmitriy
Mbkozlov6
Kornilova
market-line5260
lbondareva
di-bobkov1985
amaraks67
Ivan1568
Lukina
Verakravez8790
Воздвиженская
kiruha0378