maroseyka
?>

Даныпе 2персонажа: алдар-косе и бай.составьте программу, используя среду программирования

Информатика

Ответы

nngudkova1970
1.  для матрицы 3* 3 обнулить все элементы с четным значением. результат вывести на экран. uses crt; const n=3; var a: array [1..n,1..n] of integer;       x,y: integer; begin       for x: =1 to n do begin           for y: =1 to n do begin               a[x,y]: =random(21)-10;               write(a[x,y]: 4);               if a[x,y] mod 2=0 then a[x,y]: =0;           end;           writeln;       end;       writeln;       for x: =1 to n do begin           for y: =1 to n do               write(a[x,y]: 4);           writeln;       end; end. 2.  для матрицы 3*3 целых чисел найти индексы элементов с нулевым значением. результат вывести на экран.uses crt; const n=3; var a: array [1..n,1..n] of integer;     x,y: integer; begin      for x: =1 to n do begin          for y: =1 to n do begin              a[x,y]: =random(21)-10;               write(a[x,y]: 4);           end;           writeln;       end;       writeln;       for x: =1 to n do          for y: =1 to n do              if a[x,y]=0 then writeln(x,',',y); end.
gameover98
По бокам коробки кругленькие кнопки. тут же рядом, в уголке ручка с трубкой на шнурке. без языка говорит, прекрасно слышит без ушей.(телефон)  под крышей — четыре ножки, а на крыше — суп да ложки.(стол) маленькая, плоская, в компьютер вставляется,тут же сказки, и подсказки, даже фото появляются! (  дискета)с листьями, но не растение.сшита, но не одежда.много о людях знает, но не детектив.(записная книжка) маленькие зверьки, серенькие шубки. длинные хвосты, черненькие глазки, остренькие зубки.(мышь) про школу не

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Даныпе 2персонажа: алдар-косе и бай.составьте программу, используя среду программирования
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

puma802
ltdfoliant62
tanias
ibarskova1542
izykova22
cardiodoc08
karavan85450
Сайжанов
Владимирович_Слабый
proh-dorohova5244
yamal-toy
astahova
Юлия1972
Dom540703174
sbraginets