Pastushenkoen
?>

)составить программу, выводящую на экран таблицу квадратов натуральных чисел от 1 до n таблица 1 1 2 4 3 9 4 16 5 25 6 36

Информатика

Ответы

alena
Var    i,n: integer; begin write('введите n: ');   readln(n); for i: =1 to n do  writeln(i,' ',i*i); end.
ftyh6
Program abc; var a: array [1..100] of integer; i,n ,k: integer; begin writete('n =   ');   readln(n); write('кол-во чисел: '); readln(k); write('результат: '); for i: =1 to k do     begin   randomize; a[i]: = random(50)-25; write(a[i], '   '); inc(k); end; i: = 1; k: =0; writeln; write('первые ', n, '  квадратов нат. чисел: '); repeat if a[i]> 0 then begin write(sqr(a[i]), '     '); ink(k); end; i: = i+1; until k> n; end.
uksusoval617
Сам шрифт (нажать на название шрифта) размер шрифта (правее названия шрифта) полужирный шрифт (внизу под названием шрифта есть 3 кнопки, полужирный шрифт это первая) курсив (из тех 3 кнопок, это вторая) подчёркнутый (из тех 3 кнопок, это 3 кнопка). кстати: у него есть изменение линии  подчёркивания, это стрелочка правее кнопки. зачёркнутый (после кнопки для подчёркивания, есть кнопка с зачёркнутыми кнопками abc) цвет выделения и текста (значки с разноцветными полосами выбранного цвета). есть также кнопки для подстрочных и надстрочных знаков, а так же анимации, но мне кажется это уже не к шрифту относится.
Igorevich_Aleksandrovna1599
1) const n=16;   var a: array[1..n] of integer; i,k: integer;   begin randomize; writeln('массив a: '); for i: =1 to n do   begin   a[i]: =random(41)-20;   write(a[i]: 4);   end; writeln; k: =0; for i: =1 to n do   if a[i]< 0 then k: =k+1; writeln('k = ',k); end. пример: массив a: -14 -7 -20 -3 12 9 -5 -4 7 11 -14 7 6 13 10 12k = 72)begin  var a: =arrrandom(16,-20,20); a.println;   var k: =a.where(x-> (x< ;   writeln('k = ',k); end.пример: 7 9 -12 12 -7 -14 -16 15 18 -8 -5 -11 1 19 11 5k = 7

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

)составить программу, выводящую на экран таблицу квадратов натуральных чисел от 1 до n таблица 1 1 2 4 3 9 4 16 5 25 6 36
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vallzh8328
Shevtsov1818
Amulenkov
ASRodichev
annademidova-74
razumeiko0790
kisuhakisa
Дмитрий-Олейникова
vettime625
Chuhnin195107364
shilinmikhaillg
lider-mpl550
Natalya1895
merzlikinairena
sohrokova809