Kuznetsova702
?>

Даны два числа а , в найти меньшее из них .написать программу для паскаля

Информатика

Ответы

Valentina
Var a, b : integer;   -инициализация а и б как чисел (после выполнения этой строчки в компьютере 2 ячейки памяти, в которых потом будут находиться числа а и b) begin - начало программы readln(a,b);   -считываем а и б, они в те ячейки памяти, которые мы создали до этого if (a< b) then writeln('а-меньшее') else writeln('b-меньшее');   -проверка, какое число меньше, если а меньше б, то выводим "а - меньшее", если нет, то выводим "б - меньшее" end. -конец программы
алексей_Цуканов

ля представления различных классов линий в CorelDRAW предусмотрено несколько классов объектов. Объекты объединяются в один класс по признакам общей структуры и поведения, то есть реакции на действия с ними. При этом действия с линиями, которые представляют собой, например, изображение лица на портрете и размерную схему на чертеже, существенно отличаются друг от друга.

Модель кривой

В основе принятой в CorelDRAW модели линий лежат два понятия: узел и сегмент.

Узлом называется точка на плоскости изображения, фиксирующая положение одного из концов сегмента. Сегментом называется часть линии, соединяющая два смежных узла. Узлы и сегменты неразрывно связаны друг с другом: в замкнутой линии узлов столько же, сколько сегментов, а в незамкнутой - на один больше.

Любая линия в CorelDRAW состоит из узлов и сегментов, и все операции с линиями на самом деле представляют собой операции именно с ними. Узел полностью определяет характерпредшествующего ему сегмента, поэтому для незамкнутой линии важно знать, который из двух ее крайних узлов является начальным, а для замкнутой - направление линии (по часовой стрелке или против нее). По характеру предшествующих сегментов выделяют три типа узлов: начальный узел незамкнутой кривой, прямолинейный (Line) и криволинейный (Curve). На рис. 1 промежуточный узел 1 и конечный узел - прямолинейные, а промежуточный узел 2 - криволинейный.

В средней части строки состояния для кривой выводится обозначение класса объекта - (Кривая на слое 1), а также количество узлов этой кривой.

Объяснение:

Salkinserg

ответ: Маркер заполнения - небольшой черный квадратик, который появляется в правом нижнем углу выделенной ячейки или выделенного диапазона. Маркер заполнения используется для заполнения соседних ячеек на основе содержимого выделенных ячеек.

Маркер заполнения удобен для заполнения соседних ячеек содержимым выделенной ячейки. Для этого:

выделите ячейку со значением, которое нужно скопировать;

наведите на Маркер заполнения указатель мыши (курсор), чтобы он принял вид креста;

нажмите левую клавишу мыши и не отпуская ее протяните курсор вниз или в другую сторону на нужное количество ячеек. Выделенные ячейки будут обведены рамкой;

Объяснение: В Интернете написано.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Даны два числа а , в найти меньшее из них .написать программу для паскаля
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

tatur-642789
Zhulanova-IP501
Valerii276
a8227775
ti2107
rusdtver
Nikolaevich-Svetlana388
Reutskii884
Кислинская1055
Татьяна1856
bmargarita
Михаил736
kapriz1999
Elizavetaborisovna1992
ВладимировнаАлександр1421
▲